Compatible with Lion?
News for 07.20.11
07.20.11
Get the FeedGet RSS Feed
Get RSS Feed

Yes, Accordance 9.4 is fully compatible with Lion: MacOS 10.7. Accordance 8.4 should run on Lion, too. But version 7 and earlier are not Intel native and require Rosetta, which is not supported in Lion.

The good news is that you can simply upgrade the program to 9.4, and it will run your installed modules. Almost all current modules are now available for Easy Install: direct download into Accordance 9. You may need to upgrade some older modules in order to download, and you may want to upgrade older levels like Library 6 in order to add the many new modules in Library 9.