Unicode Bibles on iOS
News for 06.11.12
06.11.12
Get the FeedGet RSS Feed
Get RSS Feed

There seems to be a delay in the release of the 1.5 app by Apple (perhaps indirectly due to the Worldwide Developer Conference). We have updated the Unicode Bibles (CNV, CUNP, KRV, RCUV, RUSB, and SHINKAI) so that they can be searched, but this requires Accordance version 9.6 on Mac, and 1.5 on the iOS. Since 1.5 is not yet available, users who updated the module find it crashes the app.

We have therefore uploaded the old versions of these modules for Easy Install. If your Bible is crashing on the iOS mobile device, please remove it from the Library, redownload it in Easy Install, and DO NOT UPDATE the module until you have version 1.5 of Accordance. The updated module has been left online so that Mac users can update and enjoy the searching.

We deeply apologize for the inconvenience that this has caused to some of you.