Jump to content


Photo

Accordance Help Files


  • Please log in to reply
7 replies to this topic

#1 Todd Mogilner

Todd Mogilner

    Member

  • Active Members
  • Pip
  • 24 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 25 August 2012 - 11:38 PM

Good Evening-
I am using Accordance 10.0.1. When I try to open the Accordance Help by going under the Help Menu, it never seems to load, like it should.

When I went to the help on the website it took a little bit but it did finally load.

I am on a Intel MacBook Pro running 10.8.1.

Please see the picture attached to see what I am seeing.

Thank You
Todd Mogilner

Attached Files



#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,427 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 26 August 2012 - 12:59 AM

We knew there were problems for the help with the pre-release on Mountain Lion but understood they were fixed. Please can you and others report with more details:

What OS version you are on.
What does the Help look like when loaded from the Help menu?
What happens when you select Window Help from the Window menu?

We may not have control over these bugs but we can report them to the company that makes the Help software.
Helen Brown
OakTree Software

#3 Todd Mogilner

Todd Mogilner

    Member

  • Active Members
  • Pip
  • 24 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 26 August 2012 - 07:48 AM

Helen-
Do you ever sleep?

A couple of notes. I think this is a specific thing to Safari and I am using 6.0.1 (8536.26.7) and now after updating my machine to the new beta of OS X 10.8.2 the problem still exists. The problem as shown in the picture I attached to my previous post is that the contents within the help application never shows up. It never loads after going to Accordance Help and never loads when doing a search.

I tried a couple of things this morning. I tried turning off all of my extension in Safari and the problem still exists. I have cleared cookies and cache.

The other thing I did is switch my default browser from Safari to Firefox and to Google it worked just like it is suppose too.

For those having this issue: There are two workarounds:

The easiest is to go: http://accordancefil...V10/Default.htm

If you do not have internet connection and need to get to the help menu the workaround is to go into Safari Preferences/General and change your default browser to Firefox or Chrome.

Please let me know if you need any more information.

#4 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,720 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopædic Surgery
    Yosemite 10.10.1
  • Accordance Version:11.x

Posted 26 August 2012 - 07:51 AM

Safari 6.0 on ML 10.8.1 works perfectly for me...

Regards
Ken
Lead Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,427 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 26 August 2012 - 08:46 AM

I sleep well at night, am not in the USA right now, so I get up when you go to bed.

I guess we need some other users to report the problem
Helen Brown
OakTree Software

#6 Fr. Rich

Fr. Rich

    Gold

  • Active Members
  • PipPipPipPip
  • 233 posts
  • Gender:Male
  • Location:Indiana
  • Interests:My grandchildren
    Bible study
    Adjusting to retirement
    Fly fishing
  • Accordance Version:11.x

Posted 27 August 2012 - 06:42 PM

I have OSX 10.8.1 and Safari 6. The help runs smooth as silk.

Rich Miller
Retired Priest
Christ the King Episcopal Church
Huntington, Indiana

 

Accordance 11.x running on Yosemite on MBP late 2014

Labor mediator and arbitrator


#7 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 698 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 27 August 2012 - 07:05 PM

I have OSX 10.8.1 and Safari 6. The help runs smooth as silk.


Likewise
Michael
Accordance on Macintosh, iPhone, and iPad

#8 Todd Mogilner

Todd Mogilner

    Member

  • Active Members
  • Pip
  • 24 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 29 August 2012 - 02:28 AM

I guess since I am the only one having this issue. I will just use the workarounds that I suggested.

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users