Jump to content


Photo

Accordance 10 Install Issue


  • Please log in to reply
3 replies to this topic

#1 Cedric Payne

Cedric Payne

    Member

  • Members
  • Pip
  • 6 posts

Posted 29 August 2012 - 02:59 PM

I purchased Accordance 10 and attempted to install from Accordance 9.5.7. The installer ran and downloaded files, but did not upgrade to Accordance 10. I later upgraded to Accordance 9.6.6 thinking that was the problem. Now Accordance 10 is grayed out in Easy Install. I'm currently running 9.6.6 with no way to attempt to reinstall the Accordance 10 Starter package. Please Help.

#2 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 644 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 29 August 2012 - 03:06 PM

Cedric,

You can install from the DMG. Follow this link to download the version 10 DMG.

http://www.accordanc...tallers/#Acc-10

If for any reason the above DMG install doesn't work, we'll get you connected with one of Tech Support guys to assist you.

#3 nicklaurence

nicklaurence

    Bronze

  • Active Members
  • PipPip
  • 60 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 29 August 2012 - 03:58 PM

Well I'm glad I'm not the only one having this problem!

The confirmation email I received when I bought vs 10 a few minutes ago also mentioned a DMG, and I guess everyone bar me knows what a DMG is (never heard of the term myself). The page you've linked to, James, does indeed list something called a DMG, but for version 9.6.5 or 9.6.6 (it has me confused) and not for version 10. That's better than the first link provided in the confirmation email, which doesn't have anything that mentions a DMG. However, call me suspicious, but I'm reticent to download something for versions 9.6.5 or 9.6.6 when I'm trying to upgrade to version 10.

Should I just not be so sceptical and go for it?! I seem to have paid for vs 10 and be stuck with vs 9 for the moment.

#4 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 644 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 29 August 2012 - 04:03 PM

No, you don't need to download 9.6.6/5 DMG.

Sorry for the complications. The link I sent to you has two hyperlinked strings of text above the Chart. Here is a screen shot:
[attachment=2525:Screen Shot 2012-08-29 at 2.00.36 PM.png]


The first hyperlink contains the Accordance 10 Installer and the Starter Modules, whereas the second just contains Accordance 10. Either one will work, but the second option, you will need to download the modules through Easy Install (which basically means that if you either have these already and don't want to download them, or you don't want to download all of them, and select which ones you want install.)

Edited by James Tucker, 29 August 2012 - 04:03 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users