Jump to content


Photo

Odd startup dialog


  • Please log in to reply
2 replies to this topic

#1 JLG

JLG

    Member

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Texas
  • Accordance Version:10.x

Posted 02 November 2012 - 08:25 PM

Whenever I start Accordance 10.0.5, I get the attached error dialog. Once I click "OK" everything seems to work fine...I'm just not sure how to make it stop. The file it's looking for is in the /Library/Application Support/Accordance/ folder, and I've tried renaming it...same problem. Weird.

Attached Files



#2 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 678 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 02 November 2012 - 09:13 PM

This has happened to me with earlier versions of 10.

Go to the Library folder that contains your modules (e.g., ~Library/Application Support/Accordance; this may be the root level, i.e. the hard disk level Library OR it may be the Library for you as user, in which case you have to use the Go menu in the Finder while pressing the option key to be able to open the Library window).

Once you have the Accordance folder, push cmd-I (or File>Get Information). click the padlock icon at bottom right and enter your password. Set permissions to "Read & Write" for all. Then go the the gear icon and click "Apply to enclosed items" Click Okay and close the Get info window. Next time you open Accordance the error should no longer appear.

Michael


#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,104 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 03 November 2012 - 05:22 AM

The issue of permissions tends to occur after migrating or restoring from a backup or another Mac.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users