Jump to content


Photo

Accordance 10 will not load


  • Please log in to reply
6 replies to this topic

#1 evhatfield

evhatfield

    Member

  • Active Members
  • Pip
  • 16 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 16 October 2012 - 05:52 AM

I recently updated to version 10 via the Mac App Store. I had one issue that I was able to take care of. The issue was telling me that a modules already exists and that I need to delete them. I went into the Application Package Content and renamed them to "Old..." and I haven't seen the problem since. My Mac had a video problem and so I took it in and replaced the main Logic Board because my model had a known issue with the video card. When I got the computer back today, everything I've tried so far works except for Accordance. When I click the icon in my dock it blinks a couple times and just stops. I never see anything come up on my screen...no error message, no nothing (I know...bad grammar). I do not know how to reinstall from the app store. So I don't know what else to do.

Any help is greatly appreciated.

BTW, I'm on a early-to-mid 2010 MacBook Pro Core i7 w/ 4GB RAM. I'm on OSX Mountain Lion 10.8.2.

Eric

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,979 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 16 October 2012 - 05:55 AM

There may simply be a corrupted startup session in your user/Library/Preferences/Accorance Preferences. If so, removing that ile will fix the problem. If it doesn't, you will need to screenshare with tech support so we can see where your files are and what may be wrong.
Helen Brown
OakTree Software

#3 evhatfield

evhatfield

    Member

  • Active Members
  • Pip
  • 16 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 16 October 2012 - 07:05 AM

I don't have an "Accordance Preferences" folder under the eric/Library/Preferences folder. That could be my problem. After I made the initial post, I ran the disk utility and it found a problem. I just ran the utility a couple weeks ago with no problems. I guess they must have done something at the Apple Store. I went into my backup before I went to the store and it had no "Accordance Preferences" folder either. So I can't restore something that didn't exist. I don't know what to do now.

#4 evhatfield

evhatfield

    Member

  • Active Members
  • Pip
  • 16 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 16 October 2012 - 07:15 AM

I have attached a screenshot of my Preferences folder. I don't know what else to send.Attached File  Screen Shot 2012-10-16 at 下午8.11.49.png   170.4KB   7 downloads

#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,979 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 16 October 2012 - 08:47 AM

Oops, I didn't notice that you now have the MacApp Store app. It doesn't put the Preferences there anymore. Please contact our Tech support.
Helen Brown
OakTree Software

#6 evhatfield

evhatfield

    Member

  • Active Members
  • Pip
  • 16 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 16 October 2012 - 08:49 AM

I deleted the app and reinstalled and it seems to be working as before. I still get the messages that I need to delete a resources. I have attached one of them.Attached File  Screen Shot 2012-10-16 at 下午9.46.03.png   43.86KB   14 downloads

#7 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,979 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 16 October 2012 - 09:01 AM

I would still like to see what is going on. I am in meetings now, but will contact you when I am available.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users