Jump to content


Photo

"Accordance ... is not connected to the internet"


  • Please log in to reply
3 replies to this topic

#1 Dave Raymer

Dave Raymer

    Member

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Fort Worth, Texas
  • Accordance Version:9.x

Posted 06 January 2011 - 10:05 AM

Folks,

I am behind a firewall/proxy, and while I can get to the internet via Mobile Safari, and my account/password appears to be correct and works to connect to "buy" new content, I get nothing in my "Easy Install" list, and if I try the "update button" in the lower left corner, the following message is displayed:

"Cannot Check For Updates
Accordance cannot check for module updates because it is not connected to the internet"

My network configuration is correct, and other networking apps seem to function as expected.

Any suggestions/thoughts?

#2 Fr. Rich

Fr. Rich

    Gold

  • Active Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male
  • Location:Indiana
  • Interests:My grandchildren
    Being an effective parish priest at Christ the King Episcopal
    Church in Huntington< Indiana
    Fly fishing
  • Accordance Version:10.x

Posted 06 January 2011 - 11:43 AM

What worked for me was to click on "OK" in the message, wait a couple of seconds and then click on the download icon again (the one in the lower left hand corner. When I did this, everything went very smoothly.
Rich+
Rich Miller
Priest in Charge
Christ the King Episcopal Church
Huntington, Indiana

Labor mediator and arbitrator

#3 Dave Raymer

Dave Raymer

    Member

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Fort Worth, Texas
  • Accordance Version:9.x

Posted 06 January 2011 - 01:05 PM

What worked for me was to click on "OK" in the message, wait a couple of seconds and then click on the download icon again (the one in the lower left hand corner. When I did this, everything went very smoothly.
Rich+


Fr. Miller,

Thanks for the suggestion, gave it a shot, changed the time I waited (a few seconds, a few minutes) and no joy. At this point in time I am going to try it at home later today and see what happens.

I'll post an update later today.

- dave

#4 Dave Raymer

Dave Raymer

    Member

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Fort Worth, Texas
  • Accordance Version:9.x

Posted 07 January 2011 - 07:49 AM

Fr. Miller,

Thanks for the suggestion, gave it a shot, changed the time I waited (a few seconds, a few minutes) and no joy. At this point in time I am going to try it at home later today and see what happens.

I'll post an update later today.

- dave


Well, the update is that there appears to be a problem with the Easy Install functionality behind a authorizing proxy. Experimentation last night showed the easy install feature worked on a direct connection, a firewalled connection, but did not work when an authorizing, internet proxy was put in the path.

The good news is I got the content I wanted transferred.

regards,

Dave




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users