Jump to content


Photo

user notes text


  • Please log in to reply
6 replies to this topic

#1 Marco79

Marco79

    Member

  • Active Members
  • Pip
  • 15 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 17 November 2012 - 01:11 PM

Greetings everyone,
I have Accordance 9.6.6. I am wondering how to set the default text for my user notes. When I go into preferences I see "user notes tab". No that doesn't look like it. Then there is "tool display". That has a title "default display for All Tool and User Tools:" but the content is set at size "12" but when I make a new user note for a verse it comes up wanting to do the content in 16 so this must not be the right preference either.

So then I go to "text display". Maybe that is it? Well, that has a title that says "Default display for All Bible and other text. Well, my user notes are not really a bible text and this preference size is "14" anyways and as I said above when i try to make a new use note it wants to make it in "16" so this window must not be it either.

What do I do. The text issue for verse notes has always been frustrating to me. I'm sure it is in plain sight but I must be blind.

Thank you for any help

Marco

#2 Julie Falling

Julie Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,117 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:10.x

Posted 17 November 2012 - 02:39 PM

It's in the Accordance Preferences.


Attached File  Screen Shot 2012-11-17 at 2.35.18 PM.png   81.69KB   44 downloads

Julia Falling

 

Accordance 10

MacBook Air Mavericks

Mac mini Mavericks

iPad Air iOS 7

 

 


#3 Steve King

Steve King

    Gold

  • Active Members
  • PipPipPipPip
  • 363 posts
  • Gender:Male
  • Location:Hoddesdon, Hertfordshire, UK
  • Accordance Version:10.x

Posted 17 November 2012 - 07:09 PM

Marco in the case of User Notes it displays as you have edited it therefore the defaults can be set in the 'Edit Windows' section of the preferences.

Attached File  Screen Shot 2012-11-18 at 00.05.23.png   91.04KB   26 downloads
  • Marco79 and Abram K-J like this

#4 Marco79

Marco79

    Member

  • Active Members
  • Pip
  • 15 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 17 November 2012 - 11:24 PM

Thank you! I should have know.... the "edit windows" section.

You can't imagine how long I have struggled with that.

Bless you.

Marco

#5 Marco79

Marco79

    Member

  • Active Members
  • Pip
  • 15 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 18 November 2012 - 04:37 PM

I can't beleive this, the problem persists.

I go to make a new verse note and it wants to make the content text of my verse note "Lucida Grande" even after setting the "edit window"- "user notes text to "Geneva"

I don't want to say that this is driving me crazy, but it seams to be a big deal to get this font thing right.

Thank you for any help.

Marco

#6 Steve King

Steve King

    Gold

  • Active Members
  • PipPipPipPip
  • 363 posts
  • Gender:Male
  • Location:Hoddesdon, Hertfordshire, UK
  • Accordance Version:10.x

Posted 18 November 2012 - 05:26 PM

I do not seem to have that problem. I changed mine to Geneva and that worked as my default. I then changed it back to Arial and that worked. Have you tried other fonts to see if they work?

#7 Abram K-J

Abram K-J

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,430 posts
  • Gender:Male
  • Location:Greater Boston, MA
  • Accordance Version:10.x

Posted 26 January 2013 - 08:59 PM

Along similar lines--though perhaps this should be a new topic--I have set my User Notes to Calibri (in preferences) and am now pasting notes into MS Word. I use "Keep Source Formatting" and then end up with Geneva--even though I'm pasting into a document with a Calibri font. When I selected the "Keep Text Only" option in Word, no problems--all is Calibri.

 

Am I doing something wrong?


Abram K-J
Pastor, Writer, Freelance Editor, Youth Ministry Consultant, Blogger
Web: Words on the Word





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users