Jump to content


Photo

6.6 issues


  • Please log in to reply
7 replies to this topic

#1 Roger

Roger

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Viņa del Mar, Chile
  • Interests:Digital photography, Cristian resources in Spanish, Creation Science, Technology for the Church, Church Audio Technician.
  • Accordance Version:8.x

Posted 18 June 2005 - 08:34 PM

I just installed the 6.6 upgrade, and I have experienced 2 issues.

1. I have been using Silk, which works great with Accordance. When I de-select the prefrence "Turn of text and graphics smoothing" all the bold scripture references (book names and verse numbers) loos their bold quality and get lost in the text. So, for now, do I need to turn off the text smoothing in order to retain the bold references?

2. In a simple Accordance window, there are no problems, but when I open my saved window (four Scripture texts and two commentaries), Accordance crashes as soon as I select Preferences.

Thanks for your help,
Roger
Roger Dye
Viņa del Mar, Chile

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,229 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 18 June 2005 - 08:44 PM

Silk is probably conflicting now with the Quartz text smoothing, so you should remove it or turn it off.

Please email me the saved window that causes the crash, if you still get it after removing Silk.
Helen Brown
OakTree Software

#3 Roger

Roger

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Viņa del Mar, Chile
  • Interests:Digital photography, Cristian resources in Spanish, Creation Science, Technology for the Church, Church Audio Technician.
  • Accordance Version:8.x

Posted 19 June 2005 - 06:13 AM

Please email me the saved window that causes the crash, if you still get it after removing Silk.

<{POST_SNAPBACK}>

All it took to fix this problem was a simple reboot!

Silk is probably conflicting now with the Quartz text smoothing, so you should remove it or turn it off.

I turned it off, and there is no change. I still lose the bold references.

Thanks,
Roger
Roger Dye
Viņa del Mar, Chile

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,229 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 19 June 2005 - 06:21 AM

Try changing the font you are using for the References. Maybe this font does not have a separate Bold style. Quarts does not style fonts, it can only use the font styles that are supplied with the font, as are offered in other programs using fonts.
Helen Brown
OakTree Software

#5 Roger

Roger

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Viņa del Mar, Chile
  • Interests:Digital photography, Cristian resources in Spanish, Creation Science, Technology for the Church, Church Audio Technician.
  • Accordance Version:8.x

Posted 19 June 2005 - 06:34 AM

I was using the Accordance default font (Geneva). With Quartz Smoothing turn OFF, the bold references are just fine with every font I tried. I played around with about 20 different fonts for the references, and the only ones that appear bold (with Quarts smoothing turned ON), are the bold fonts, such as Arial Black.

For now, my work-around is to change the COLOR of the reference text.

I am still using OS X 10.3.9 (10.4) is not widely available in Chile yet. Could that have something to do with my problem?

Thanks,
Roger
Roger Dye
Viņa del Mar, Chile

#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,229 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 19 June 2005 - 06:41 AM

Yes, Geneva, our old default, does not have a Bold version. Try making Lucida Grande your default in Preferences>Text Display and Tool Display.
Helen Brown
OakTree Software

#7 Roger

Roger

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Viņa del Mar, Chile
  • Interests:Digital photography, Cristian resources in Spanish, Creation Science, Technology for the Church, Church Audio Technician.
  • Accordance Version:8.x

Posted 19 June 2005 - 07:26 AM

Yes, I see a slightly bloder text with Lucida Grande. But, why does Geneva have bold references when Text Smoothing is turned OFF?

Also, none of these changes seem to affect my saved windows, only new windows. Is that intentional?
Roger Dye
Viņa del Mar, Chile

#8 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,229 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 19 June 2005 - 07:32 AM

When you turn off Font smoothing you are no longer using Quartz, so the old ways of stylng work.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users