Jump to content


Photo

User Tools


  • Please log in to reply
No replies to this topic

#1 Bob Deacon

Bob Deacon

    Gold

  • Active Members
  • PipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Murfreesboro, North Carolina
  • Interests:Bible, computers
  • Accordance Version:10.x

Posted 18 October 2012 - 11:22 AM

I was putting together a sermon today and was working on my outline which I had created as a "user tool". I had completed the vast majority of the outline and had some error messages regarding a Scripture reference (link) in my outline. I had hyphenated the reference ("-1 Corinthians 10:17") and the error stated that it could not find "Corinthians". I kept working on the outline but noticed that each time I saved the user tool that the "update" button DID NOT turn gray. I finished the outline and then closed the user tool edit window and noticed that the work I had done in the user tool edit was NOT reflected in the user tool in the tool window (or zone). I was able reopen the user tool edit window and my work was still there, therefore I was able to copy and paste the work already done into a Word document and then I shut down Accordance only to find out that the work I had just done was indeed gone when Accordance re-started (Glad I saved it in Word). I was able to copy and paste from the Word document and reclaim my work (copy and paste) but I went back and removed the hyphen from the Scripture reference (there was actually 4 references I did this way) and re-saved the user tool and everything worked fine. I know that this should NOT have happened so hopefully this can be replicated.

Edited by Bob Deacon, 18 October 2012 - 11:25 AM.

Bob Deacon
Retired Pastor

Murfreesboro, NC





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users