Jump to content


Photo

Error on syncing between Accordance and iPad


  • Please log in to reply
5 replies to this topic

#1 Paddy

Paddy

    Member

  • Active Members
  • Pip
  • 11 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 17 November 2012 - 01:15 PM

I got the following error message while syncing Paschal's Pensees between my iPad and iMac: "There was an error while Accordance tried to encode data to send to the connected device. Please contact technical support to help you resolve this issue."

I am using Accordance 10.1 with Mac OS X 10.7.5 and Accordance 1.5.3 with iOS 6.0.1

I discovered it was this module while doing a general synchronization between the iPad and iMac. Everything would be going fine, when the above error message appeared. After clicking on the "OK" button, none of the modules which had appeared to have been synced were updated. I was able to identify the problem module to be Paschal's Pensees. Not having that one be synced allowed the syncing process to proceed. I can open the Pensees module from within Accordance on the Mac.

Any suggestions will be appreciated.

Paddy O'Connor

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,027 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 17 November 2012 - 11:55 PM

We'll look into this once the current meetings are over in Chicago. It's probably the special characters in the name that causes the problems.
Helen Brown
OakTree Software

#3 Tony Lawrence

Tony Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 225 posts
  • Gender:Male
  • Location:McMinnville, TN
  • Interests:Hosting Bible Land Tours, Expository Preaching, My granddaughter
  • Accordance Version:10.x

Posted 18 November 2012 - 07:47 AM

I am getting the same error message but my issue doesn't appear to be related to the recent release of modules. The only item needing to be updated in the sync is my user notes.
Tony Lawrence
biblelandphotos.org

#4 JonathanHuber

JonathanHuber

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 733 posts
  • Gender:Male
  • Location:Englewood, CO
  • Interests:Bible study, Greek
  • Accordance Version:10.x

Posted 18 November 2012 - 08:17 AM

I get the same error message. The only items syncing are Greek/Hebrew Strong's. I deleted them from my iphone and tried syncing them again but get the error.

Edit: Now I can't the Strong's modules back onto my iPhone, either by syncing or by re-downloading the whole KJVS set, which means the KJVS has no Strong's information in the ID pop-up.

Edited by JonathanHuber, 18 November 2012 - 08:35 AM.


#5 Terence

Terence

    Member

  • Members
  • Pip
  • 1 posts
  • Accordance Version:7.x

Posted 27 December 2012 - 05:17 PM

Hi,

I'm having the same error dialogue box when syncing. I haven't had problems with Mac OS - iOS sync until now. I'm using a Macbook Pro on 10.8.2 with Accordance 10.1 and ; iOS 6.2 on an iPad mini with Accordance 1.5.3.

The modules that are at issue are
1. Pensées
2. TJL - Master's
3. Bird's Eye View

Helen - I suspect you're right about the letters... Any fix coming up soon?

#6 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,043 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 27 December 2012 - 05:21 PM

v1.6 should resolve this issue and just became available in the iOS App Store.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users