Jump to content


Photo

Missing Brackets from the ASV (1901)

I hate to tell you this

  • Please log in to reply
2 replies to this topic

#1 Enoch

Enoch

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 564 posts

Posted 07 August 2012 - 11:17 PM

I was just looking at the ASV today in Acts, and I noticed that while my older edition of the ASV,
which I think I got from Biblesoft way back when DOS ~ 3.3 was the bees' knees (& a 20 Megabyte hard drive may have been a luxury for a computer that had 5 1/4" disks!)
had square brackets for the italicized words, the latest Accordance ASV apparently has not marked the italicized words by any means. I assume that doing italics was not feasible. Brackets certainly serve the purpose well, and don't lead the unlearned to suppose that italics in a Bible translation is for emphasis.

As probably most of you know, in olden days translations like the KJV and the ASV put certain words in italics to indicate that while they were supplied for a smooth translation, they were not actually represented in the Greek text by any word. This alerted the reader that perhaps a different meaning might be obtained by leaving out the italicized words or putting a different one in. And it is one of the excellencies of the ASV that it uses italics appropriately.

Would it be too much to ask that the brackets be put back in?

Accordance amazed me at the speed with which it updated the ASV once it decided to so do. And I do really hate to ask for this, but to have a genuine ASV, one must have italics or some substitute for them.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,495 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 07 August 2012 - 11:38 PM

The italics are there, see Gen 1:11. However, some fonts don't support italics so try changing the font if you do not see the style.
  • Enoch likes this
Helen Brown
OakTree Software

#3 Enoch

Enoch

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 564 posts

Posted 29 September 2012 - 02:57 PM

Well, I am mystified. I changed the font to Arial & then saw the italics. But then today I noticed a lack of italics. I checked preferences, but it was still set on Arial. So I changed to Times New Roman. Then the italics reappeared. I changed then back to Arial, and now the italics are there again. Qemo Sabe.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users