Jump to content


Photo

MERGE command broken?


  • Please log in to reply
4 replies to this topic

#1 rdtaylorjr

rdtaylorjr

    Member

  • Active Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:La Grange, IL
  • Interests:Hebrew Bible, Dead Sea Scrolls, Septuagint, Textual Criticism
  • Accordance Version:10.x

Posted 16 November 2012 - 04:17 PM

Today when I use the MERGE command in the MT-LXX Parallel module, it gives me this error:

"These words (or verse references) were not found in the tool 'MT-LXX Parallel'".

It was working just fine yesterday. I use this command frequently and usually have no trouble with it.

To be a bit more specific for troubleshooting purposes:

1. I run a search in LXX1 for κυριος. It returns the appropriate results.
2. I open MT-LXX Parallel in a new zone and type [MERGE LXX1]. It returns the above error.

I've tried searches for different words and merging with HMT-W4. On a couple of occasions it did not return the error, but instead gave me results not at all related to what I am searching for.

I am running 10.1 on Mountain Lion.

Any help would be appreciated!

#2 rdtaylorjr

rdtaylorjr

    Member

  • Active Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:La Grange, IL
  • Interests:Hebrew Bible, Dead Sea Scrolls, Septuagint, Textual Criticism
  • Accordance Version:10.x

Posted 16 November 2012 - 04:22 PM

I just ran the search detailed above again and it returned only one verse, Isa 3:18, in MT-LXX Parallel with the words κόσμους and κοσύμβους highlighted. (My original search was for κυριος!)

#3 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,805 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 16 November 2012 - 04:50 PM

This is a bug accidentally introduced in 10.1. It's already been fixed for 10.1.1, which will be released soon after SBL (early to mid next week). If you need to run MERGE before then, we can provide a 10.0.5 to temporarily revert to.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#4 Rikk

Rikk

    Member

  • Active Members
  • Pip
  • 27 posts

Posted 05 December 2012 - 02:42 AM

Joel, just checking.. has the update been released yet? Since downgrading to 10.0.5 the Merge works perfectly, though I occasionally receive notifications re 10.1. Tks.. hope all is well.

#5 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,600 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopædic Surgery
  • Accordance Version:10.x

Posted 05 December 2012 - 05:27 AM

Hi, we are currently testing 10.1.1 in house. It should be released soon. Keep your eyes open. And before you ask, yes, MERGE works again!

Regards
Ken
Lead Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users