Jump to content


Photo

Greek Gloss not working


  • Please log in to reply
2 replies to this topic

#1 rborden

rborden

    Member

  • Active Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Oregon USA
  • Interests:Retired USAF, Architectural Profession
  • Accordance Version:10.x

Posted 20 August 2006 - 10:13 AM

Hello everyone,
I am having trouble with my instant details window not displaying the Greek definition of tagged words. I had this problem in vr 6.9 and had to reinstall Greek roots and Greek words into the Gloss folder which worked. This time however, it has not worked. In my Gloss folder I have Greek roots and Greek words but to no avail it is not working! This tool is one of the primary reasons for my purchase of Accordance. Please help!
Thank you and I look forward to getting this fixed.
Richard

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,506 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 20 August 2006 - 01:43 PM

Be sure that the Glsses are checked in Preferences/Instant Details. If they are dimmed, try moving them back into Accordance folder and restarting Accordance.
Helen Brown
OakTree Software

#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,506 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 21 August 2006 - 06:38 PM

Just talked to Richard, and we decided to delete the General file from user/Library/Preferences/Accordance Preferences. He had to reregister his name, and he lost some text and tool display settings, but the glosses now work for him.

I hope this helps some other users who cannot get their glosses to display.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users