Jump to content


Photo

Error reinstalling old modules


  • Please log in to reply
1 reply to this topic

#1 Ryan Kilgore

Ryan Kilgore

    Member

  • Active Members
  • Pip
  • 20 posts
  • Location:WA

Posted 21 August 2006 - 01:00 PM

Hi,

I'm using Accordance 6.9.2, and have Library 6 Standard. I don't usually use the ASV, so I uninstalled it so my menu would be smaller. Now I'm doing some research and want to use the ASV for this research, so I tried to add the module back into Accordance. When I do so, a box comes up requesting the group unlocking code. I put in the code that I got when I purchased the Library 6 Standard, which is in the form "StanXXXXXX". However, I then receive an error saying that this is an incorrect group unlock code. I tried this same thing with a couple other English Bibles that I had previously uninstalled, and found the same problem. Also, I tried my code from the Scholar's Collection, but that didn't work either.

Does anybody know what I'm doing wrong?

Thanks for the help!!!

-Ryan

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,026 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 21 August 2006 - 01:38 PM

The "Levels" have passwords that do not apply to the "Groups" within them, they work only in the installer. Modules in groups must be added to Accordance using that group code. Either write to us requesting the group codes, or rerun the installer with the Level code, and it will add back all those modules.

We used to include all the codes in each package, but then people felt obliged to use them even when they were not necessary.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users