Jump to content


Photo

Problems with NLT (2nd ed) and night mode.


  • Please log in to reply
5 replies to this topic

#1 James Taylor

James Taylor

    Member

  • Active Members
  • Pip
  • 33 posts
  • Accordance Version:9.x

Posted 27 July 2013 - 06:26 PM

When I use this translation with night mode I see problems with text.  If text that should be white is within a paragraph that is red it shows up as black (and unreadable in night mode).  If you open the NLT (2nd ed.), set night mode, and go to John 9:37 you will see what I mean.  The words, "Jesus Said," are in black instead of white.

 

Is anyone else seeing this?  Or maybe I have a corrupt file?

 

Thanks,

 

JT

Attached Files

  • Attached File  John.jpg   48.48KB   28 downloads


#2 David Voth

David Voth

    Silver

  • Active Members
  • PipPipPip
  • 127 posts
  • Gender:Male
  • Location:BC, Canada
  • Interests:music, web design, photography, Spanish
  • Accordance Version:10.x

Posted 28 July 2013 - 12:40 AM

I see the same thing. It also doesn't change if you turn off the red lettering.


David Voth
Mac OS X Mavericks, iOS 8

#3 James Taylor

James Taylor

    Member

  • Active Members
  • Pip
  • 33 posts
  • Accordance Version:9.x

Posted 28 July 2013 - 09:10 AM

Thanks for confirming that David.  Hopefully someone will see this and add it to the bug list.

 

JT



#4 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,091 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 28 July 2013 - 09:13 AM

I believe this is also an issue in the desktop app when the pane display uses a dark background and light text. So it's either a module problem or a text rendering issue common to both platforms.

#5 James Taylor

James Taylor

    Member

  • Active Members
  • Pip
  • 33 posts
  • Accordance Version:9.x

Posted 29 July 2013 - 08:24 PM

Thanks Scott,

 

So is there a way to move this thread to the bug swatters?  So someone can look at it?

 

JT



#6 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,706 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 30 July 2013 - 10:29 AM

I believe this is a module issue, and we'll post an update soon to correct it.  Thanks for finding it!


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users