Jump to content


Photo

Accordance 9.6.6 update issue.


  • Please log in to reply
6 replies to this topic

#1 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 670 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:10.x

Posted 10 August 2013 - 01:06 PM

I have my old iMac G5, and i use accordance on it occasionally. I was updating the files today and noticed E. M. Bounds and Saint Patrick  were refusing to install. I removed the files from the Library and placed the files in the trash. And attempted to use easy install. it gave me an error telling me it could not be installed. I tried copying the updated files from my MacBook Pro and was told these were not valid Accordance files, I then tried restoring the trashed files. E M Bounds worked fine but St. Patrick demanded an unlock code which I do not have. I have had the Saint Patrick module from the moment of it's release.

 

-dan



#2 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 688 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 10 August 2013 - 01:35 PM

This thread mentions the same problem. The Accordance folks indicate that they are working on the known issue of modules containing the period character in their names.


Michael

#3 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 670 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:10.x

Posted 10 August 2013 - 01:41 PM

Thank you for informing me of the known issue…. except doesn't tell me why Accordance 9 no longer thinks I own St. Patrick..

 

-Dan


Edited by DWFrancis, 10 August 2013 - 01:41 PM.


#4 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 688 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 10 August 2013 - 07:40 PM

The folks at HQ should be able to fix that.  :rolleyes:


Michael

#5 Timothy Jenney

Timothy Jenney

    Platinum

  • Accordance
  • 1,567 posts
  • Gender:Male
  • Location:sunny Winter Haven, FL
  • Interests:a good cup of coffee, sci-fi, playing bass, listing to jazz and the blues, camping, fishing and the great outdoors
  • Accordance Version:10.x

Posted 10 August 2013 - 08:10 PM

I am going to offer a guess here that the newer versions of these modules are incompatible with the version of Accordance you are running on your old G5. I know we had to update a number of them recently, so they'd run with some of the newer features in our software. 

 

I suggest you drag the old modules out of the trash and place them back in the appropriate folders. At least you'll be able to have access to them this weekend, until someone at tech support can let you know for sure.


Blessings,
"Dr. J"

Timothy P. Jenney, Ph. D.
"Lighting the Lamp" Host and Producer

 

Early 2011 17" MBP (8,3), 2.3 GHz Quad core, 16 GB RAM, Mercury 6G 480 SSD + 1.5 TB HD, OSX 10.10, Yosemite

iPhone 6 plus 64 GB iOS 8.1


#6 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 688 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 10 August 2013 - 08:16 PM

The current version of St. Patrick is the new format ST. Patrick.atool, dated 7/12/13, version 1.6

 

Similarly: E. M. Bounds.atool, 7/9/13, version 1.3


Michael

#7 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 670 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:10.x

Posted 11 August 2013 - 02:36 PM

I went ahead and bought the classics II and Warfield refuses to install on 10.2.1 but installed without issue on 9.6.6 G5….
 
-Dan

Edited by DWFrancis, 11 August 2013 - 02:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users