Jump to content


Photo

English and Greek Tools missing


  • Please log in to reply
6 replies to this topic

#1 cmcintos

cmcintos

    Member

  • Active Members
  • Pip
  • 36 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 16 August 2013 - 01:36 PM

I just used my sync with accordance option between my mac and iPad, but now my english and greek tools are missing in the menu on my mac? I attempted to use easy install and see if they could be reinstalled but it shows that they already installed, so I found that modules from my english and greek tools categories had been moved to my reference tools category? How do I get them back because now I cant use my lexicons in the NA28T? Also when I attempt to enter the tools display option in the Accordance preferences menu it crashes to desktop. 

Thanks


Edited by cmcintos, 16 August 2013 - 02:05 PM.


#2 cmcintos

cmcintos

    Member

  • Active Members
  • Pip
  • 36 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 17 August 2013 - 08:28 AM

Okay, so this is obviously not a common problem, is there any way to move the modules back to their position? I also tried removing Accordance and reinstalling it, but it had saved my profile somewhere and after reinstalling it was exactly as it was before. I know how to do clean reinstall in windows but I'm missing something in 0SX.

#3 Mike Garrity

Mike Garrity

    Gold

  • Accordance
  • 293 posts
  • Gender:Male
  • Location:Florida
  • Accordance Version:10.x

Posted 17 August 2013 - 09:09 AM

This appears to be a Tools preference corruption.

 

The information about the installed tools is stored in a folder:

 

~/Library/Preferences/Accordance Preferences/

 

 

To go to the folder I would use the Finder > Go > Go to Folder menu command to bring up a dialog to enter the folder path above:

 

Attached File  Screen Shot 2013-08-17 at 10.04.16 AM.png   39.98KB   8 downloads

 

 

Inside that folder you will find a file named "Tools".  

 

 

I would:

  • quit Accordance
  • rename the file "Tools"
  • restart Accordance (it will generate a new "Tools" file)
  • run Easy Install to make sure you are up to date

 

Let us know if that helps,

 

Mike

 

 



#4 cmcintos

cmcintos

    Member

  • Active Members
  • Pip
  • 36 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 17 August 2013 - 09:58 AM

Hey Mike, that worked! thanks a lot!



#5 Yohanan

Yohanan

    Member

  • Active Members
  • Pip
  • 38 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 17 August 2013 - 03:35 PM

Having no answer, I tried this for the Atlas, but it did not work. Atlas is mot unstable on my Accordance. I loose it whatever the version (10.2.1 MacBookAir or 10.2.3 MacBook Mini). People there at Accordance give the impression they are working too fast in order to secure the market and this ends up with a lot of little bugs of the sort. 



#6 cmcintos

cmcintos

    Member

  • Active Members
  • Pip
  • 36 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 17 August 2013 - 08:48 PM

Actually I have lost HALOT, its still there but when I select it, I get a menu showing my module files and when I select tools where the file is and attempt to open it says wrong file selected was expecting HALOT file? Any ideas?



#7 cmcintos

cmcintos

    Member

  • Active Members
  • Pip
  • 36 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 17 August 2013 - 10:04 PM

ok so I had tried to remove the module and reinstall, but couldn't get the module to go, finally tried a different method, got it removed and reinstalled so everything is ok now, plus learned a little about whats under the hood.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users