Jump to content


Photo

Weird error message


  • Please log in to reply
2 replies to this topic

#1 kcunnin01

kcunnin01

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:10.x

Posted 19 August 2013 - 07:56 PM

Whenever I am in one of my workspaces, and I hover over a scriptural reference , say in for example "esv crosrefs" I get the pop up window that has a top title "Where is the file for the "_" text. with the message below that reads "Please navigate to the correct folder and select the module" . However, whenb i try to do that , it won't let me. I have a feeling something is corrupted. I never got that error or message on older versions. I have  version 10.2.3 . What is the problem?



#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,421 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 20 August 2013 - 12:01 AM

I would go to Preferences: Tool Display and reset your choices for the Text and Alternate Text. Be sure to change them both. The Alternate text is used to find books that don't occur in the main text version, for example the Apocrypha.

 

Changing preferences does not affect any saved workspaces you open so you may need to set those tool panes in the Set Display option and resave them.


Helen Brown
OakTree Software

#3 kcunnin01

kcunnin01

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:10.x

Posted 20 August 2013 - 09:41 AM

Thank you Helen, That did the trick!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users