Jump to content


Photo

Extraneous Spaces in Exported Text


  • Please log in to reply
3 replies to this topic

#1 rdtaylorjr

rdtaylorjr

    Member

  • Active Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:La Grange, IL
  • Interests:Hebrew Bible, Dead Sea Scrolls, Septuagint, Textual Criticism
  • Accordance Version:10.x

Posted 26 August 2013 - 05:31 AM

Is there a way to remove the extraneous spaces in exported text? This occurs when I have superscripts hidden and do a regular copy-paste. The opposite problem occurs when I use copy as no superscript: the superscripts are omitted along with the adjacent space. I just want to be able to export a clean text with spaces where they belong. Thanks.



#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,940 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 26 August 2013 - 06:59 AM

The Copy as No Superscript is working correctly for me. It does not remove the normal spaces whether or not superscripts are hidden. If you are seeing an error, please note the version of Accordance and the Bible, and paste an example for us to see.
Helen Brown
OakTree Software

#3 Douglas Fyfe

Douglas Fyfe

    Bronze

  • Active Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Accordance Version:10.x

Posted 26 August 2013 - 07:56 AM

if I copy-paste to word I just search for and replace two spaces with one space - and then do it again just to be sure (the extra spaces thing does bug me too!)



#4 rdtaylorjr

rdtaylorjr

    Member

  • Active Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:La Grange, IL
  • Interests:Hebrew Bible, Dead Sea Scrolls, Septuagint, Textual Criticism
  • Accordance Version:10.x

Posted 13 September 2013 - 11:51 AM

I tried a few different things to see why the spaces were being removed. It occurs when I have superscripts hidden and also use Copy As No Superscript. That makes sense, I suppose, from a programming point of view, but it seems kind of odd that it would ever happen from a user's standpoint. For now, I'll just leave superscripts visible in my text so I can export superscript-less text easily without having to change the settings every time.


Edited by rdtaylorjr, 13 September 2013 - 11:51 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users