Jump to content


Photo

Text Display Settings Do Not Stick

settings display

  • Please log in to reply
4 replies to this topic

#1 Carol K

Carol K

    Member

  • Active Members
  • Pip
  • 11 posts
  • Accordance Version:8.x

Posted 05 September 2013 - 10:43 AM

I am having a problem with Text Display settings not "sticking" when set from within the module.

 

I am in a module and use the font settings icon at the top (aA) to open a dialog and select "All Display Settings" and then change a setting (Text color and/or Background color). The colors change as expected. I then open the same dialog and put it into "Night Mode." That also works as expected. Finally, I take it out of "Night Mode" and it reverts back to the Text Display settings I had at the beginning, not what I had just before going into Night Mode.

 

If, however, I change the Text Display settings from the settings dialog (Books icon -> Settings -> Text Display), then Accordance preserves those settings even after I go into and come out of Night Mode.

 

Also, if I change a text setting (in my example, text color changed to Orange) using the in-module dialog, leave the app, then come back after having used another app, I have lost the new setting (The text is no longer orange).  

 

I am doing all this from the NIV 1984 w/ G/K module. iOS version 1.6.6. 



#2 Lorinda H. M. Hoover

Lorinda H. M. Hoover

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,367 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 05 September 2013 - 12:32 PM

I found something similar. Text settings are lost after editing a user note.

Running Accordance on:
Mac 10.10 (Yosemite)
iOS 7 (iPad)
Windows Vista Home Premium


#3 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,142 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 05 September 2013 - 04:10 PM

One helpful tip if you want your display settings to "stick" for a given module is to remember to tap the Save.as Default button at the bottom of the list of display settings that appear when accessed from the individual panes.

#4 Daniel V

Daniel V

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:8.x

Posted 04 January 2014 - 10:30 AM

I did indeed scroll down and click "Use as default for GNT-T" and the leading and size finally stuck.

 

So then why does "Save" not work, and a setting buried at the bottom does? "Save" from the text editing menu within a module should most obviously do the same thing as "Use as default for.." button. I don't understand what "Save" is for then.



#5 Scott Knapp

Scott Knapp

    Platinum

  • Accordance
  • 1,142 posts
  • Gender:Male
  • Location:Orlando, FL
  • Accordance Version:10.x

Posted 04 January 2014 - 11:33 AM

It was done this way to more or less match the desktop app's workflow. However, we've certainly had enough confusion about it that the interface and user experience should be looked at again in the mobile app.

Thanks for the feedback.





Also tagged with one or more of these keywords: settings, display

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users