Jump to content


Photo

Accordance for Mac cannot find installed modules

Lost installed modules

  • Please log in to reply
2 replies to this topic

#1 dgillis

dgillis

    Bronze

  • Accordance
  • 79 posts
  • Gender:Male
  • Location:Fort Worth, TX
  • Accordance Version:10.x

Posted 05 September 2013 - 06:27 PM

This is random, but after the recent updates Accordance has trouble finding random modules. They are installed and show up in the Library panel as well as the modules section on the hard drive, but I get a pop up randomly that wants me to show Accordance where the file is located. Anyone else with that problem?

 

 



#2 Steve Carruth

Steve Carruth

    Bronze

  • Accordance
  • 85 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 05 September 2013 - 10:09 PM

Haven't had that problem.  When it asked where the module was... were you able to navigate to it and reestablish the link?


Running Accordance Version: 11.x 

on:

 

13-inch, Late 2010 MacBook Air

Processor  2.13 GHz Intel Core 2 Duo

Memory  4 GB 1067 MHz DDR3

Graphics  NVIDIA GeForce 320M 256 MB

Software  OS X 10.9.5 


#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,506 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 06 September 2013 - 03:43 AM

I worked with Don to sort things out. Not sure what happened with him, but this is a common issue after a module update. If you navigate in the "Where is" dialog to the Texts or Tools and the module is dimmed, with a suffix, you need to delete the module from the Library pane (NOT from the hard drive) and use Add Module at the bottom of the Library to add it back.


Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users