Jump to content


Photo

Footnote numbers in exported text


  • Please log in to reply
8 replies to this topic

#1 Randy Cue

Randy Cue

    Gold

  • Active Members
  • PipPipPipPip
  • 290 posts
  • Gender:Male
  • Location:Plano, Illinois
  • Interests:Teaching adult Sunday School, baseball
  • Accordance Version:11.x

Posted 27 September 2013 - 04:32 PM

Sometimes when I export text to Word, the text contains a foot note number. Is there a way to either copy the text without the foot note number or have the content of the foot note copied with the text. In the screen shot below, the "10" was a foot note number in the text. The "1" is the foot note number to cite this text in my document.

Attached File  Screen shot 2013-09-27 at 4.23.12 PM.png   36.14KB   31 downloads

 

Soli Deo Gloria,

Randy


Soli Deo Gloria

Randy

 

21.5 inch iMac (mid 2010)

OSX Yosemite 10.10


#2 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,843 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Orthopædic Surgery
    Yosemite 10.10.1
  • Accordance Version:11.x

Posted 27 September 2013 - 08:51 PM

Hi Randy,

I hadn't noticed this before, but you're right. Plus I have suppress superscripts selected in the Citation section of the Accordance Preferences.

 

Is this a bug guys?


Regards
Ken
Lead Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#3 davidtaylorjr

davidtaylorjr

    Member

  • Active Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:South Carolina
  • Accordance Version:10.x

Posted 28 September 2013 - 08:19 AM

I'm having the same issue.



#4 Randy Cue

Randy Cue

    Gold

  • Active Members
  • PipPipPipPip
  • 290 posts
  • Gender:Male
  • Location:Plano, Illinois
  • Interests:Teaching adult Sunday School, baseball
  • Accordance Version:11.x

Posted 03 October 2013 - 07:55 AM

Bump


Soli Deo Gloria

Randy

 

21.5 inch iMac (mid 2010)

OSX Yosemite 10.10


#5 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 644 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 03 October 2013 - 08:57 AM

Meanwhile you can copy by using the contextual menu option "No Superscripts"

 

You can see that the contextual menu option successfully removes the superscripted footnote. You'll need to just copy over the last word or so if you want Accordance to write the footnote for you.

 



#6 Randy Cue

Randy Cue

    Gold

  • Active Members
  • PipPipPipPip
  • 290 posts
  • Gender:Male
  • Location:Plano, Illinois
  • Interests:Teaching adult Sunday School, baseball
  • Accordance Version:11.x

Posted 03 October 2013 - 09:59 AM

Meanwhile you can copy by using the contextual menu option "No Superscripts"

 

You can see that the contextual menu option successfully removes the superscripted footnote. You'll need to just copy over the last word or so if you want Accordance to write the footnote for you.

 

attachicon.gifScreen Shot 2013-10-03 at 6.50.43 AM.png

Sorry James, I am not following you at all. Could you explain what you mean by "contexual menu option"?

 

Soli Deo Gloria,

Randy


Soli Deo Gloria

Randy

 

21.5 inch iMac (mid 2010)

OSX Yosemite 10.10


#7 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 03 October 2013 - 10:03 AM

I believe the bug is that when copying a tool as a Citation, it doesn't respect the "Hide Superscripts" option.  You can always Copy as No Superscript, which does correctly strip the superscripts (aka the text's footnote numbers), but it then doesn't give the footnote citation.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#8 Randy Cue

Randy Cue

    Gold

  • Active Members
  • PipPipPipPip
  • 290 posts
  • Gender:Male
  • Location:Plano, Illinois
  • Interests:Teaching adult Sunday School, baseball
  • Accordance Version:11.x

Posted 03 October 2013 - 01:15 PM

I believe the bug is that when copying a tool as a Citation, it doesn't respect the "Hide Superscripts" option.  You can always Copy as No Superscript, which does correctly strip the superscripts (aka the text's footnote numbers), but it then doesn't give the footnote citation.

Joel,

How do you "Copy as No Superscript"? I must be really thick because I can't find how to do that.

 

Soli Deo Gloria,

Randy

P.S. Is that "bug" going to be addressed?

 

P.P.S. I found how to "Copy as No Superscript :rolleyes:


Edited by Randy Cue, 03 October 2013 - 01:18 PM.

Soli Deo Gloria

Randy

 

21.5 inch iMac (mid 2010)

OSX Yosemite 10.10


#9 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 03 October 2013 - 01:26 PM

If we identify it as a bug, yes it will be addressed :)

 

And as you found out, its in Edit -> Copy As -> No Superscript,  or Right-click -> Copy As -> No Superscript  (or Command-Option-C).


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users