Jump to content


Photo

User Notes unavailable in 10.3


  • Please log in to reply
10 replies to this topic

#1 Harold Hosch

Harold Hosch

    Member

  • Active Members
  • Pip
  • 16 posts

Posted 01 October 2013 - 05:14 AM

For all of my User Notes in Accordance 10.3 I am getting the dialogue "The text "-" is currently not available in Accordance", and I cannot delete the warning message. I must Force Quit Accordance. This on iMac Intel, OS 10.6.8.



#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,267 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 01 October 2013 - 06:18 AM

Sorry for the hassles. I do have some questions. Did you choose to update them or did you choose not to? Do they now have a suffix when you Get Info on them in the Finder?


Helen Brown
OakTree Software

#3 Harold Hosch

Harold Hosch

    Member

  • Active Members
  • Pip
  • 16 posts

Posted 01 October 2013 - 06:39 AM

Helen, I checked the information in the Finder and none of them have a suffix. I did choose to update them and that seems to be where the trouble began. Some of my notes are very old going back a good number of years. This is especially true of the notes I call ruach notes. I did this in the User Notes Display Preferences. They are now set to Default and I cannot now select Custom. I use the Times font for the notes. But even the sample notes that come with Accordance create the same dialog. I trust that information may help.



#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,267 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 01 October 2013 - 07:49 AM

I sent you a PM, but I think I understand. In the User Notes Display Preferences you must set the Hypertext text and Alternate text to Bibles that you have, and click OK. This should prevent that warning message.

 

If you choose to Standardize the font and style, you should then be able to select from the different options in the Preferences or the individual Set Notes display.


Helen Brown
OakTree Software

#5 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,421 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 01 October 2013 - 08:17 AM

Just a note on this. I was getting IO errors opening any of my user notes on Mac. I did as you suggested Helen and set the hyperlink texts. I should note that they were already set to ESVS, both primary and alternate, which I have. In any case resetting the alternate to KJVS temporarily so I could apply the change fixed the problem. I then set it back to ESVS as it had been and it was still fine. I had asked to update my notes to be multi-platform and they all had, and still have, a .acc4 extension.

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 10.4.3.2                     Accordance 10.4.3.2 and Aleph 10.4.3.2
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1

#6 Harold Hosch

Harold Hosch

    Member

  • Active Members
  • Pip
  • 16 posts

Posted 01 October 2013 - 08:25 AM

Helen, Thank you very much. I have both the main text and alternate text set—ESVS main, and NRSVS alternate—and things seem to working as they should. TThanks again for your response.

Harold



#7 revmjcarlson

revmjcarlson

    Member

  • Members
  • Pip
  • 1 posts

Posted 01 October 2013 - 09:40 AM

I'm having the same problem(s). I get two error messages, one cycling after the other, world without end. Amen! As a result of not being able to close out the error messages I can't adjust preferences or, frankly, anything!

 

Mike Carlson


Edited by revmjcarlson, 01 October 2013 - 09:53 AM.


#8 jeremyduncan

jeremyduncan

    Bronze

  • Active Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:Calgary, AB
  • Accordance Version:10.x

Posted 01 October 2013 - 12:40 PM

I got the same error even though the hypertext links were set to Bibles that are available on my system. Setting them to KJVS opening User notes and then setting them back to NIV11 worked. This was the case on both systems I have accordance installed on.

 

It's an easy enough fix but I doubt most people will be able to easily find access to their user notes once updating. 



revmjcarlson, I suggest trying to open a workspace without user notes open. Then you should be able to adjust the settings. 



#9 Guntis

Guntis

    Gold

  • Active Members
  • PipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Riga, Latvia
  • Interests:Theology, music, art,  gadgets, photography, etc... Enjoy reading good books.
  • Accordance Version:10.x

Posted 01 October 2013 - 03:04 PM

Moved my note to the appropriate section…


Edited by Guntis, 01 October 2013 - 03:06 PM.

“Teach the way of God in Accordance” (Matt 12:14, NIV-Accordance edition)
“Those who live in Accordance (with the Spirit) have their minds set on what the Spirit desires.” (Rom 8:5, NIV-Accordance edition)

#10 Jane

Jane

    Member

  • Members
  • Pip
  • 1 posts
  • Accordance Version:8.x

Posted 01 October 2013 - 03:54 PM

I was getting the same error messages.  Quit and re-opened and it was solved.  Notes are now available.

 

It was scary to watch all of my notes being deleted in two seconds.  But, Accordance wouldn't allow that, right?

 

Jane Shipp



#11 Guntis

Guntis

    Gold

  • Active Members
  • PipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Riga, Latvia
  • Interests:Theology, music, art,  gadgets, photography, etc... Enjoy reading good books.
  • Accordance Version:10.x

Posted 15 October 2013 - 06:00 AM

 It was scary to watch all of my notes being deleted in two seconds.  But, Accordance wouldn't allow that, right?
 

Make a backup copy and keep it in some cloud service. Just in case…
“Teach the way of God in Accordance” (Matt 12:14, NIV-Accordance edition)
“Those who live in Accordance (with the Spirit) have their minds set on what the Spirit desires.” (Rom 8:5, NIV-Accordance edition)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users