Jump to content


Photo

Download Trouble


  • Please log in to reply
5 replies to this topic

#1 M.Chris.Schwartz

M.Chris.Schwartz

    Member

  • Active Members
  • Pip
  • 12 posts
  • Accordance Version:8.x

Posted 01 October 2013 - 11:04 AM

I have tried a few times to download the installer from the website. It downloads the .exe file, but then when I run the installer nothing happens. Has this happened to anyone else?



#2 Randy W. Sims

Randy W. Sims

    Bronze

  • Active Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Bible Study, Technology, Music, Camping, Hiking, Photography
  • Accordance Version:10.x

Posted 01 October 2013 - 11:20 AM

Are you seeing the red security banner when you launch the installer? If so, click on "More Info" instead of OK and then look for an option to Run the executable.


Accordance 10.x for Windows w/ Advanced Collection
Dell XPS 8300: Core i7; 12GB RAM; AMD Radeon 6870 (Dual Monitor); Win 8 Pro x64
Samsung ATIV Smart PC Pro 700T: Core i5; 4GB RAM; 256GB SSD; Win 8 Pro x64

#3 M.Chris.Schwartz

M.Chris.Schwartz

    Member

  • Active Members
  • Pip
  • 12 posts
  • Accordance Version:8.x

Posted 01 October 2013 - 03:04 PM

I don't see a banner. I click Run and the window disappears and nothing happens.



#4 Scott M

Scott M

    Bronze

  • Accordance
  • 53 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 01 October 2013 - 03:35 PM

A couple questions:

 

What version of Windows are you running?

 

From what are you getting the Run prompt? Your browser?



#5 M.Chris.Schwartz

M.Chris.Schwartz

    Member

  • Active Members
  • Pip
  • 12 posts
  • Accordance Version:8.x

Posted 08 October 2013 - 08:20 AM

I'm running windows 7. I get the run prompt after I download the .exe so I assume it's from the .exe file. I'm tried saving the file and I've tried running it from the browser.



#6 Scott M

Scott M

    Bronze

  • Accordance
  • 53 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 08 October 2013 - 08:14 PM

If you're up for it, can you try this?

 

1. Download the .exe file (if you don't already have it downloaded.).

2. Make sure the file size is NOT zero.

3. Reboot your machine in Windows Safe Mode. If you're not familiar with that:

 

http://windows.micro...e=windows-vista

 

(Yes, it says vista, but applies to Win7 too.)

 

4. Run the installer in Safe Mode.

5. Assuming it installs properly, DON'T launch the app when the install finishes.

6. Reboot back into plain ole Windows.

7. Launch app.

 

Safe Mode will let you work around over-zealous anti-virus systems, unusual device drivers, and other ostensibly 'helpful' stuff.

 

Please let me know your results.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users