Jump to content


Photo

widget....loading...


  • Please log in to reply
3 replies to this topic

#1 Al Jennings

Al Jennings

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 21 September 2006 - 08:59 PM

It sounds like something has corrupted the widget's .plist somehow causing it to fail to load. I'd delete the widget itself (use the Widget Manager) and its .plist file, found in ~/Library/Preferences/com-widget.oaktree.accordance.plist . Redownload the standalone widget from the download page and double click it to install. Let me know if that changes anything.


I followed the instructions above; I've read the discussions, however, I'm still stuck. I've been trying to figure this out for over and hr with no results.
I've removed the .plist mentioned above, I deleted the widget, and re-downloaded the standalone widget from your site.
The error message I get when I try to load a verse is, "Loading..."
The same thing happens on my imac G5. I am currently working on my MacBook Pro Intel Core Duo 10.4.7.
I have no problem at all with the accUpdater widget, only the accordance widget.
Any further suggestions?
aj

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,433 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 22 September 2006 - 07:53 AM

Where is your Accordance application and where is your widget?
Helen Brown
OakTree Software

#3 Al Jennings

Al Jennings

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 22 September 2006 - 09:25 AM

Where is your Accordance application and where is your widget?


The widget is in my home folder - library.
Accordance application is in the HD.
I sent a snapshot in case you wanted to view.

#4 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,996 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x

Posted 22 September 2006 - 12:44 PM

OK, sorry its not working for you. Lets check a few things:

1) Look in ~/Library/Preferences/com.Oaktree.Accordance.Path.txt . Does that file exist? If so, can you post it's contents here?
2) Do you get any different results (i.e. does it work or error differently) if Accordance is open when you run the widget? Likewise, any change if Accordance is closed when run?
3) Go to /Applications/Utilities/Console.app. Open that application. Click the Clear button (looks like a Broom). Now, go to the dashboard, close any existing widgets and open a new copy. When you try to do a search and it hangs on loading, does any text appear in the Console.app window? If so, please post it here.

Hopefully we can get it sorted out soon.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users