Jump to content


Photo

BUG 10.3.1 - Strange UI Upon Opening ESVS


  • Please log in to reply
7 replies to this topic

#1 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 308 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 12 October 2013 - 09:38 PM

Hi,

  As I haven't figured out workspaces/sessions/etc. yet, I usually, upon shutting down Accordance, close all windows, so that when I open it again I have a blank 'workspace' to start off with. Whenever I open Accordance and then open a Text (e.g. ESVS) it starts out in a strange state:

Attached File  Strange.png   312.43KB   18 downloads

 

To fix this, I first restore, then maximize and all is back to normal again.

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#2 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 308 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 09 November 2013 - 10:39 PM

This bug still exists in 10.3.2 and is exactly the same.

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#3 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,514 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 11 November 2013 - 10:40 AM

Matt, I don't entirely follow what you are doing here.  If I close all windows, quit the app, and reopen, it opens with no windows open.

 

What is your Preferences -> General -> Startup choice?  Could you post a picture of what your app looks like before you close?  Also, how are you closing all windows, and how are you closing the app?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#4 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 308 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 11 November 2013 - 12:02 PM

Matt, I don't entirely follow what you are doing here.  If I close all windows, quit the app, and reopen, it opens with no windows open.

 

What is your Preferences -> General -> Startup choice?  Could you post a picture of what your app looks like before you close?  Also, how are you closing all windows, and how are you closing the app?

Hi Joel, I close all windows via File->Close, click File->New Workspace, and close all windows via File->Close again so that when I open it again I have a blank 'workspace' to start off with. Whenever I open Accordance and then open a Text (e.g. ESVS) it starts out in a strange state. Hopefully that clarifies the steps I take! As regards my preferences, they are set to 'Last Session' to duplicate this bug. When I close the app, I usually use File->Quit.

 

Matt

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#5 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,514 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 11 November 2013 - 12:19 PM

Thanks for the reply, Matt.

 

A few things.  First, if you always want it to open blank, why not set the blank workspace as your Default Session, and set your startup to that?  This avoids your closing process.  Also, I'm not sure what you accomplish by doing Close -> New -> Close.  All this does is make the workspace larger, but is otherwise identical to just a single Close.  Finally, doing those steps, my new window still opens fine.  (Close, New Workspace, Close, Quit.  Open, then open Accordance, Control-N)


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#6 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 308 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 11 November 2013 - 12:37 PM

Thanks for the reply, Matt.

 

A few things.  First, if you always want it to open blank, why not set the blank workspace as your Default Session, and set your startup to that?  This avoids your closing process.  Also, I'm not sure what you accomplish by doing Close -> New -> Close.  All this does is make the workspace larger, but is otherwise identical to just a single Close.  Finally, doing those steps, my new window still opens fine.  (Close, New Workspace, Close, Quit.  Open, then open Accordance, Control-N)

Hi Joel, remember, I don't have a problem with the new window, I have a problem when I open a new text within that blank window (i.e. ESVS). As Windows is very much more in the wild than Mac in terms of hardware, you might have to come up with some custom diagnostics in order to troubleshoot these kind of issues. Having developed applications for windows for 20 years, I can't tell you the number of times where I've been unable to duplicate a bug reported at a customer site in-house and that only after the correct, exhaustive troubleshooting sessions had taken place was I able to discover the problem (usually due to my not having fully understood an API or its nuances).

 

Matt

 

If you want, I can do a GoToMeeting session with you and you can witness this problem first hand.


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#7 Orly Margolis

Orly Margolis

    Bronze

  • Accordance
  • 71 posts
  • Gender:Female
  • Accordance Version:10.x

Posted 11 November 2013 - 10:39 PM

Matt,

 

Do you have TeamViewer or Skype you could show me the problem so I can witness the crash?


--Orly


#8 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 308 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 12 November 2013 - 12:21 AM

Matt,

 

Do you have TeamViewer or Skype you could show me the problem so I can witness the crash?

Hi Orly, no I don't have either of those, but I do have a GoToMeeting account to which I can invite you...

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users