Jump to content


Photo

Is anyone else seeing tihs issue? "hypertext cannot be shown because GNT-T module is not intalled?"

Mounce Study Bundle Greek New Testament (tagged based on NA27)

  • Please log in to reply
8 replies to this topic

#1 Nicholous Rogers

Nicholous Rogers

    Member

  • Active Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Orangeburg, South Carolina
  • Interests:Currently studying Greek Grammar through www.teknia.com
  • Accordance Version:10.x

Posted 18 October 2013 - 05:54 AM

I'm still seeing the GNT-T module missing error when trying to view the verses in the NT where a Greek word appears.  I understand that it is should be fixed, but I'm still getting that error.  If I install the GNT-T (tagged, based on NA27) the hypertext works.  I've uninstalled, removed specific modules related to the "Mounce Study Bundle," all to no avail.   



#2 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,736 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 18 October 2013 - 08:51 AM

I'm still seeing the GNT-T module missing error when trying to view the verses in the NT where a Greek word appears.  I understand that it is should be fixed, but I'm still getting that error.  If I install the GNT-T (tagged, based on NA27) the hypertext works.  I've uninstalled, removed specific modules related to the "Mounce Study Bundle," all to no avail.   

 

What tagged text do you want it to open, GNT28-T? There is supposed to be a ranked hierarchy on what opens if GNT-T is not installed. 


Rick Bennett
Director of Content Development
iOS Working Group


#3 Nicholous Rogers

Nicholous Rogers

    Member

  • Active Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Orangeburg, South Carolina
  • Interests:Currently studying Greek Grammar through www.teknia.com
  • Accordance Version:10.x

Posted 18 October 2013 - 06:37 PM

Rick, I am supposed to see the GNT28-T because I have the Mounce Study Bundle.  With just the Mounce Study Bundle installed, which includes the GNT28-T Ii get the error "GNT-T module is missing."  If I install the GNT-T, it opens every time.


Edited by lnrogers, 18 October 2013 - 06:38 PM.


#4 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,736 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 18 October 2013 - 07:22 PM

What version is your GNT28-T?

Rick Bennett
Director of Content Development
iOS Working Group


#5 Nicholous Rogers

Nicholous Rogers

    Member

  • Active Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Orangeburg, South Carolina
  • Interests:Currently studying Greek Grammar through www.teknia.com
  • Accordance Version:10.x

Posted 18 October 2013 - 07:45 PM

GNT-T is version 4.1

 

GNT28-T is version 1.2



#6 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,736 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 18 October 2013 - 08:31 PM

We might need you to screen share with someone because I'm not sure what's wrong. I just updated my GNT28-T to ver. 1.2, and deleted every other Greek NT. I then clicked on a frequency count in the Mounce Greek Dictionary and it opened the GNT28-T, as designed.


Rick Bennett
Director of Content Development
iOS Working Group


#7 Nicholous Rogers

Nicholous Rogers

    Member

  • Active Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Orangeburg, South Carolina
  • Interests:Currently studying Greek Grammar through www.teknia.com
  • Accordance Version:10.x

Posted 18 October 2013 - 08:43 PM

That would be great ... maybe we can get this fixed.



#8 Nicholous Rogers

Nicholous Rogers

    Member

  • Active Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Orangeburg, South Carolina
  • Interests:Currently studying Greek Grammar through www.teknia.com
  • Accordance Version:10.x

Posted 18 October 2013 - 09:14 PM

Here's where it gets good and strange ... just installed it on a Windows 7 machine and it's doing the same thing.... :o



#9 Nicholous Rogers

Nicholous Rogers

    Member

  • Active Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Orangeburg, South Carolina
  • Interests:Currently studying Greek Grammar through www.teknia.com
  • Accordance Version:10.x

Posted 07 November 2013 - 10:21 PM

Thanks ... The 10.3.2 update did the trick, now my GNT28-T works perfectly! :lol:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users