Jump to content


Photo

Unable to type the "+" sign to search for a Greek root


  • Please log in to reply
7 replies to this topic

#1 David Knoll

David Knoll

    Silver

  • Active Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 19 October 2013 - 02:33 PM

I am unable to enter the "+" sign to search the Septuagint (LXX1) for a root. I am able to enter "+" in HMT-W4

Accordance 10.3.1 Dell Windows 8.1 64-Bit



#2 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,248 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 19 October 2013 - 04:05 PM

Hi David,

 

  Are you doing this in a normal search tab search box or a construct ?

  It works for me in the search box. In the construct you cannot enter it in the pop up Select Root Forms ... dialog but I can enter it in the root element in the construct after the Select Root Forms dialog has gone away. You can enter it in the Select Root Forms dialog on Mac but its removed when the word selected is put in the root element in the construct. Strictly given you have a root element I wonder if the + is required in a construct.

 

Thx

D


Accordance Configurations :

 

Mac : 2009 27" iMac                 Windows : HP 4540s laptop

      Intel Core Duo                          Intel i5 Ivy Bridge

      12GB RAM                                8GB RAM

      Accordance 10.4.3.2                     Accordance 10.4.3.2 and Aleph 10.4.3.2

      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#3 David Knoll

David Knoll

    Silver

  • Active Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 19 October 2013 - 06:06 PM

I am trying to type + in the Search Box. When the box is set to verses I can type the "+" sign but when I turn to Words  Iam unable to enter the "+" character. I tried it on two separate Accordance installations.



#4 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,248 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 19 October 2013 - 06:34 PM

OK really odd. I just tried in a LXX1 search box and was able to get the + in either words or verses.

I'm using Win 7 SP1 on Acc 10.3.1.

 

Could this be a win 8 issue ? Were both your tests on win 8 ?

 

Thx

D


Accordance Configurations :

 

Mac : 2009 27" iMac                 Windows : HP 4540s laptop

      Intel Core Duo                          Intel i5 Ivy Bridge

      12GB RAM                                8GB RAM

      Accordance 10.4.3.2                     Accordance 10.4.3.2 and Aleph 10.4.3.2

      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#5 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,612 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 19 October 2013 - 07:34 PM

David, is it possible your keyboard isn't the English keyboard?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#6 David Knoll

David Knoll

    Silver

  • Active Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 20 October 2013 - 01:58 AM

My keyboard has both Hebrew and English printed on it. I try typing when the input language is set either to English (United Kingdom) or to English (United States). I tried it also using the on-screen keyboard. Nothing works. the other installation is Win 7 at HUBP on Mt. Scopus.

I am able to type the plus sign in English Word documents.

When I type the plus sign and the box is set to Verses, It is typed. When the box is set to Words nothing shows up as I type, but when I change it to the Verses option, a § sign shows up instead of the expected +.


Edited by David Knoll, 20 October 2013 - 02:00 AM.


#7 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,248 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 20 October 2013 - 08:57 AM

OK I can repro. this now. The problem happens for me when the Greek and Hebrew preference is set to use the Greek Polytonic keyboard. With that unchecked its ok. David do you have that setting set ?

 

Thx

D


Accordance Configurations :

 

Mac : 2009 27" iMac                 Windows : HP 4540s laptop

      Intel Core Duo                          Intel i5 Ivy Bridge

      12GB RAM                                8GB RAM

      Accordance 10.4.3.2                     Accordance 10.4.3.2 and Aleph 10.4.3.2

      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#8 David Knoll

David Knoll

    Silver

  • Active Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 20 October 2013 - 09:25 AM

Daniel I confiirm that you are correct :-)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users