Jump to content


Photo

BUG 10.3.1 - Copy as Citation Keyboard Shortcut Stopped Working


  • Please log in to reply
4 replies to this topic

#1 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 310 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 22 October 2013 - 12:42 PM

I am using the following workspace:

Attached File  CopyAsCitationKBShortcutNotWorking.png   340.25KB   5 downloads

 

Right-clicking on the selected text and choosing 'Copy As -> Citation' works in that the text is copied and I can paste it into a Microsoft Word document. But, if I attempt to utilize 'Alt-Ctrl-C' nothing is copied to the clipboard (whatever was already there remains there). This is not a problem with my keyboard because if I type 'Alt-Ctrl-C' in my Word document, it inserts the copyright symbol.

 

Alt-Ctrl-C was working for hours, but for some reason stopped working only in Accordance.

 

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#2 Orly Margolis

Orly Margolis

    Bronze

  • Accordance
  • 74 posts
  • Gender:Female
  • Accordance Version:10.x

Posted 23 October 2013 - 10:33 AM

Matt,

 

I cannot reproduce this problem.  Are you using a non standard keyboard?  Anything different in sequence?

 

-- Orly


--Orly


#3 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 310 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 23 October 2013 - 11:36 AM

Matt,

 

I cannot reproduce this problem.  Are you using a non standard keyboard?  Anything different in sequence?

 

-- Orly

It would probably be difficult to reproduce as it had been working for hours prior to it no longer working only in Accordance.

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#4 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 310 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 23 October 2013 - 01:13 PM

Also, FWIW, I filed this bug just prior to filing the bug about there being multiple Instant Details panels open. When I closed the extra one, the 'Alt-Ctrl-C' functionality returned, so I guess it could be a case of the extra ID window grabbing keyboard input even though the Tool pane had the focus?

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#5 KBent

KBent

    Member

  • Members
  • Pip
  • 2 posts
  • Accordance Version:10.x

Posted 30 July 2014 - 03:34 PM

I just had the same problem today. Worked great for a long period, then stopped. Not exactly sure how I got it back - perhaps by restarting ACC.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users