Jump to content


Photo

BUG 10.3.1 - DSSB-E Notes The Dead Sea Scrolls Bible Notes and Commentary Picture Problem


  • Please log in to reply
6 replies to this topic

#1 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 307 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 29 October 2013 - 04:38 PM

When hovering over the graphics, the pointer changes to display a magnifying glass with the word 'PICT' superimposed, but clicking on the graphics does not display the graphic:

Attached File  Dead Sea Scrolls Picture Problem.png   359.78KB   7 downloads

 

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,472 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 30 October 2013 - 12:56 PM

This should be fixed in 10.3.2 (or the Aleph, if you have access to it).


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 307 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 02 November 2013 - 04:19 PM

This should be fixed in 10.3.2 (or the Aleph, if you have access to it).

Hi Joel, that's great to hear. Hopefully this fix was generic (i.e. not targeted at the specific work I mentioned) because as I've been going through and attempting to organize my entire library, there are some resources which exhibit this same problem and others that don't. Also, I've noticed that some of the resources which do correctly pop up the graphic do not respond to clicks upon the right-pointing 'next graphic' arrow, but if I choose a graphic later in the resource, those clicks are registered. If your change was specific to the specific work I mentioned, it might behoove the QA people at Accordance to go through all of the modules with graphics and make sure that the first graphics are working correctly.

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#4 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,472 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 03 November 2013 - 08:00 PM

The fix was definitely generic, all tool pictures *should* now work.  (By the way, you should have access to the windows beta forum if you want to try it out).

 

Generally the prior/next buttons not working are more of a module development issue, so if you see them, they should be reported as a Correction, ideally.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#5 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 307 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 03 November 2013 - 09:28 PM

The fix was definitely generic, all tool pictures *should* now work.  (By the way, you should have access to the windows beta forum if you want to try it out).

 

Generally the prior/next buttons not working are more of a module development issue, so if you see them, they should be reported as a Correction, ideally.

Thanks Joel, will do.

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#6 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 307 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 09 November 2013 - 11:15 PM

This is fixed in 10.3.2, although the 'next arrow' fails to navigate to the next graphic. Same with the previous arrow.

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#7 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 307 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 05 December 2013 - 01:21 AM

I've noticed still more resources wherein there is a graphic indicated by the cursor changing to the 'PICT' magnifying glass but clicking on the graphic does not display the graphic. The most recent is 'IVP-Biblical Imagery.'

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users