Jump to content


Photo

Navigation arrows in picture zone don't work for Pratico VanPelt


  • Please log in to reply
2 replies to this topic

#1 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,137 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 30 October 2013 - 08:17 AM

Hi ya,

 

  Subject says it all. Open Pratico Van Pelt BBH and open a picture and put it in a zone. The left and right arrows do not work. They are greyed out on Mac but on Windows they are not. I am not sure what the intended state is. ZIBBCNT for example works on both platforms.

 

  Is this a module bug or a windows bug in that it should grey out the arrows ? or ...

 

Thx

D


Accordance Configurations :

 

Mac : 2009 27" iMac                 Windows : HP 4540s laptop

      Intel Core Duo                          Intel i5 Ivy Bridge

      12GB RAM                                8GB RAM

      Accordance 10.4.2.1                     Accordance 10.4.2.2 and Aleph 10.4.3b1

      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#2 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,747 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 30 October 2013 - 09:27 AM

I see why it is happening on Mac, but not sure why it is inconsistent on Win. Regardless, we'll update the module so that it functions as expected.

 

Thanks for the feedback.


Rick Bennett
Director of Content Development
iOS Working Group


#3 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,137 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 30 October 2013 - 09:51 AM

Thx Rick

D


Accordance Configurations :

 

Mac : 2009 27" iMac                 Windows : HP 4540s laptop

      Intel Core Duo                          Intel i5 Ivy Bridge

      12GB RAM                                8GB RAM

      Accordance 10.4.2.1                     Accordance 10.4.2.2 and Aleph 10.4.3b1

      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users