Jump to content


Photo

Problem installing Atlas on Windows


  • Please log in to reply
5 replies to this topic

#1 JAtwood

JAtwood

    Member

  • Active Members
  • Pip
  • 15 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 12 November 2013 - 02:54 PM

Hi all,

 

I'm trying to install Atlas 2.2 on my Accordance for Windows 8 install. It downloaded okay yesterday, but when it came to the installation part of the process it would either immediately crash Accordance, or when I tried and and tried again more often just hang at the 'Installing' bar. The bar would still animate, but even hours of being left to itself wouldn't finish, and if you click 'Stop' nothing will occur.

 

AND I've just discovered that if I open Accordance to use normally rather than install the Atlas, it will now crash every time I try to open the Library tab.

 

Any thoughts?

 

Thanks,

J



#2 JAtwood

JAtwood

    Member

  • Active Members
  • Pip
  • 15 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 12 November 2013 - 04:02 PM

Oops missed my specs:
Acc 10.3.2
Windows 8 x64
Intel i7-4700hq CPU

#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,240 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 12 November 2013 - 05:12 PM

The advice I have been given is to try installing Accordance 10.3.1, as this seems to be a bug introduced in 10.3.2, and there is another user with a similar report. You can download it from this link.
www.accordancefiles1.com/products/Accordance10.3.1.exe

Please let us know how it goes.
 


Helen Brown
OakTree Software

#4 JAtwood

JAtwood

    Member

  • Active Members
  • Pip
  • 15 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 13 November 2013 - 06:13 PM

Hi Helen,

 

Thanks, reverting to 10.3.1 worked a treat.

 

J



#5 drian

drian

    Member

  • Members
  • Pip
  • 9 posts
  • Accordance Version:10.x

Posted 21 November 2013 - 06:42 AM

Thanks for this advice. A few in the institution I'm at have found 10.3.2 to not install properly but 10.3.1 does. Perhaps that's worth stating for other new users?



#6 Jason Henry

Jason Henry

    Member

  • Active Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Mongolia
  • Accordance Version:9.x

Posted 23 November 2013 - 08:51 PM

This worked for me. I couldn't install the version 9 Levels upgrades to Essential Collections under 10.3.2, but after installing 10.3.1 it installed correctly.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users