Jump to content


Photo

Greek-Copying and Paste in Word


  • Please log in to reply
3 replies to this topic

#1 mpurdom

mpurdom

    Member

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Franklin, TN
  • Interests:I am passionate about Hermeneutics, Exegetical and Biblical Theology, and Discipleship.
  • Accordance Version:10.x

Posted 26 November 2013 - 04:35 AM

Whenever I am trying to copy and paste Greek text from Accordance into Word the text is rather large. How do I adjust the text size? I have figured out the font, but not the text. 



#2 Joe Weaks

Joe Weaks

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,043 posts
  • Gender:Male
  • Location:Raytown, MO (outside KC)
  • Interests:I like things that are Orange, and possibly Blue.
  • Accordance Version:8.x

Posted 26 November 2013 - 02:34 PM

The best practice when pasting into Word is use the "Paste and Match Style" menu item or its keyboard shortcut, when it's available. Or you can use "Paste Special…" and then select "Unformatted Text".


Joe Weaks
The Macintosh Biblioblog

Sometimes I'm so helpful even I can't stand it.

#3 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,518 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 26 November 2013 - 03:52 PM

You can also (if using unicode export) set the default size in the Preferences -> Export.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#4 Mike Garrity

Mike Garrity

    Gold

  • Accordance
  • 290 posts
  • Gender:Male
  • Location:Florida
  • Accordance Version:10.x

Posted 27 November 2013 - 10:01 AM

Joel,

 

In 10.3.2, for Unicode export, you are only able to "override" the font and color. The Citation and Bibliography export preferences allow you to adjust the size of font.

 

Mike






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users