Jump to content


Photo

GNT Papyri Notes not Available?


  • Please log in to reply
14 replies to this topic

#1 Steve Carruth

Steve Carruth

    Bronze

  • Accordance
  • 82 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 26 November 2013 - 01:22 PM

I wondering if anyone else who owns the GNTPAP-M & the notes that go with it... (GNT Papyri Notes)... is having difficulty with these 2 modules in Accordance 10.3.2?

 

I have what seems to be the latest version of both modules but when I open and use them... after a few moments of scrolling... or clicking any of the links in the notes... I get a window that pops up saying the GNT Papyri Notes are not available.  At times I get a series of these messages that may take 10 or 15 clicks on the blue "OK" button to make it close the message.  I can't isolate any particular action that triggers the window with the message other than interaction with the modules in a normal manner.  I'll try and paste a screen shot below.  The version I have for the GNTPAP-M is version 2.3.  The version I have for the GNT Papyri Notes is version 2.1.

 

Attached Files


Edited by Steve Carruth, 26 November 2013 - 01:24 PM.


#2 accord

accord

    Member

  • Active Members
  • Pip
  • 37 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 26 November 2013 - 03:42 PM

Steve, I'm experiencing the same.  Same versions (2.3; 2.1; 10.3.2).


MacBook Pro, OS X 10.9.4, 2.8 GHz i7, 8 GB HHD 


#3 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 678 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 26 November 2013 - 05:05 PM

I replicated this as well. Same versions, Mac OS X 10.9


Michael


#4 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,803 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 27 November 2013 - 11:10 AM

I was also seeing something similar to this happening at SBL with Qumran Index popping up as 'not installed.' I just tried to duplicate in DSSB-M/-C and couldn't however.


Rick Bennett
Director of Content Development
iOS Working Group


#5 Julie Falling

Julie Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,161 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:10.x

Posted 27 November 2013 - 12:15 PM

I've not had that problem, but the notes & text (GNT-Papyrii-M) are not scrolling together properly.

 

Attached File  GNT-Pap:Notes.png   48.15KB   0 downloads

 

Am I mistaken here?


Julia Falling

 

Accordance 10

MacBook Air Mavericks

Mac mini Mavericks

iPad Air iOS 7

 

 


#6 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 678 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted 27 November 2013 - 01:13 PM

Hovering over link (to view in Instant Details) or click & hold both precipitate the "Not Available" error.

Michael


#7 Steve Carruth

Steve Carruth

    Bronze

  • Accordance
  • 82 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 27 November 2013 - 05:59 PM

Julie,  I haven't used this module in the past so I'm not real familiar with how the notes should scroll but the scrolling looks OK to me.

 

 

Michael, Yes... it seems to make it worse if an Instant detail window is open and being used.

 

I tried deleting both Papyri modules and notes... then downloading them again in easy install.  That did seem to help.  I'm not getting nearly as many repeated notices about the notes at this time... just occasionally one may pop up.



#8 JonathanHuber

JonathanHuber

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 740 posts
  • Gender:Male
  • Location:Englewood, CO
  • Interests:Bible study, Greek
  • Accordance Version:10.x

Posted 27 November 2013 - 06:18 PM

I can replicate Julie's find at p115. It seems to be an issue with the multiple entries for p115 r:1, etc.

 

I also see the error message and it seems to be triggered by certain notes, not by a particular action. For example opening to the beginning of the text and scrolling will not trigger the error message until I get to P4 ar1:1. Scrolling back and forth around the link to note 4 will trigger the error repeatedly.

 

Incidentally, note 4 has "Matt 1:60" instead of the expected "Luke 1:60". Perhaps that's part of the problem.

 

Edit: I just checked this on an iPhone, and tapping the link to note 4 brings up note 5 instead in instant details.


Edited by JonathanHuber, 27 November 2013 - 06:27 PM.


#9 Abram K-J

Abram K-J

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,568 posts
  • Gender:Male
  • Location:Greater Boston, MA
  • Accordance Version:10.x

Posted 03 April 2014 - 10:21 AM

Did this never get fixed? I just received the following pop-up error message at John 1:9, even though I have all three GNTPAP modules installed (including the notes tool it says is not installed).

 

Accordance 10.4.1, late 2008 MacBook. OS 10.9.2.

 

Attached File  Screenshot 2014-04-03 11.06.09.png   20.95KB   1 downloads


Edited by Abram K-J, 03 April 2014 - 10:23 AM.

Abram K-J
Pastor, Writer, Freelance Editor, Youth Ministry Consultant, Blogger
Web: Words on the Word


#10 Julie Falling

Julie Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,161 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:10.x

Posted 03 April 2014 - 04:56 PM

The GNTPAP-M and Notes still don't scroll together properly at P115.  I'm not getting error messages, however.

 

Attached File  Screen Shot 2014-04-03 at 5.44.01 PM.jpg   237.57KB   0 downloads


Julia Falling

 

Accordance 10

MacBook Air Mavericks

Mac mini Mavericks

iPad Air iOS 7

 

 


#11 Abram K-J

Abram K-J

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,568 posts
  • Gender:Male
  • Location:Greater Boston, MA
  • Accordance Version:10.x

Posted 03 April 2014 - 05:13 PM

Thanks, Julie--my error message came when trying to click on the hyperlinked sigla in that verse.

 

I don't mean to sound cranky (though I have been frustrated lately using Accordance)--I've just been having the worst luck with almost all of my recently downloaded Accordance modules: broken hyperlinks, incomplete tool browsers, iOS display errors/crashes, typos, etc. All reported elsewhere, but definitely not the experience I've been used to having in Accordance up till now.


Abram K-J
Pastor, Writer, Freelance Editor, Youth Ministry Consultant, Blogger
Web: Words on the Word


#12 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,803 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 03 April 2014 - 05:36 PM

And how fast have many (most?) of the fixes been turned around? Or responses to them? Let's try to keep this in perspective as well.

Rick Bennett
Director of Content Development
iOS Working Group


#13 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,803 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 03 April 2014 - 10:05 PM

I've not had that problem, but the notes & text (GNT-Papyrii-M) are not scrolling together properly.

 

attachicon.gifGNT-Pap:Notes.png

 

Am I mistaken here?

 

Julie, I can replicate your issue. I'm sorry; it just appears that this got lost in the shuffle of things. It appears to be an issue with the module; I'll look into it further and we'll release an update with the fix as soon as possible.

 

 

Did this never get fixed? I just received the following pop-up error message at John 1:9, even though I have all three GNTPAP modules installed (including the notes tool it says is not installed).

 

Accordance 10.4.1, late 2008 MacBook. OS 10.9.2.

 

attachicon.gifScreenshot 2014-04-03 11.06.09.png

 

Although the error is not really helpful in explaining what's going on here, there isn't actually an issue. GNTPAP-M is the primary text; GNTPAP-M Notes is its associated reference tool, and it can only be opened in parallel with GNTPAP-M since they are the same 'corpus'.

 

I will check with the app developers to see if there is another way to approach this.

Thanks for the feedback.


Rick Bennett
Director of Content Development
iOS Working Group


#14 Abram K-J

Abram K-J

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,568 posts
  • Gender:Male
  • Location:Greater Boston, MA
  • Accordance Version:10.x

Posted 04 April 2014 - 08:44 AM

And how fast have many (most?) of the fixes been turned around? Or responses to them? Let's try to keep this in perspective as well.

 

Rick--I mean to cause no offense; just to offer honest feedback. A few fixes are being turned around with delay (as in this thread), but you are right that many have been turned around quickly, or have been promised to soon. The responsiveness of the Accordance team is unsurpassed in this regard. I appreciate it.

 

What about adding a couple more layers or more time to the final proofing/spot-checking process to further mitigate the need for ongoing user reports?

 

Most of the issues I've encountered recently across multiple modules (including the one on this thread) have been ones I've found within about 5 or 10 minutes of opening a module for the first time... they weren't insignificant.

 

I think the larger issue for me is wanting to suggest and request--in the spirit of "constructive criticism for how the program could be improved"--that modules receive further proofing/testing before coming to a 1.0 release, so as to prevent the need for at least some of the reports, fix requests, etc.

 

When I try to keep it in perspective, my recent experience has not been consistent with Helen's recent post about excelling in module quality, at least not in the across-the-board way that I have been used to. Some of those software companies who make "loud noises" actually have some high-quality modules with very clean texts right off the bat, even in their 1.0 releases.

 

If this is off-topic enough to be moved to another thread, fine, but I didn't want to start a new thread about this--just to register the suggestion. I hope you all will receive it in its intended spirit of being honest, constructive, and trying to help to improve the program.

 

Thanks for the consideration.


Abram K-J
Pastor, Writer, Freelance Editor, Youth Ministry Consultant, Blogger
Web: Words on the Word


#15 Rick Bennett

Rick Bennett

    Platinum

  • Accordance
  • 1,803 posts
  • Gender:Male
  • Location:Tampa Bay, FL
  • Interests: gadgets, coffee, running and cycling, Rays baseball
  • Accordance Version:10.x

Posted 04 April 2014 - 09:07 AM

 

Rick--I mean to cause no offense; just to offer honest feedback. A few fixes are being turned around with delay (as in this thread), but you are right that many have been turned around quickly, or have been promised to soon. The responsiveness of the Accordance team is unsurpassed in this regard. I appreciate it.

 

What about adding a couple more layers or more time to the final proofing/spot-checking process to further mitigate the need for ongoing user reports?

 

Most of the issues I've encountered recently across multiple modules (including the one on this thread) have been ones I've found within about 5 or 10 minutes of opening a module for the first time... they weren't insignificant.

 

I think the larger issue for me is wanting to suggest and request--in the spirit of "constructive criticism for how the program could be improved"--that modules receive further proofing/testing before coming to a 1.0 release, so as to prevent the need for at least some of the reports, fix requests, etc.

 

When I try to keep it in perspective, my recent experience has not been consistent with Helen's recent post about excelling in module quality, at least not in the across-the-board way that I have been used to. Some of those software companies who make "loud noises" actually have some high-quality modules with very clean texts right off the bat, even in their 1.0 releases.

 

If this is off-topic enough to be moved to another thread, fine, but I didn't want to start a new thread about this--just to register the suggestion. I hope you all will receive it in its intended spirit of being honest, constructive, and trying to help to improve the program.

 

Thanks for the consideration.

 

It is off-topic, but I'll let Helen move if she really wants to. Yes, there are some recent examples where we need to tighten up on quality control; and we're working on that to be sure. My only point was that frustration could be leveled-out by the rapid rate of correcting, or responding to, the issues you've recently pointed out (many occurring within 24hrs). 

 

Julie's issue got lost in the shuffle, which can happen, and Steve (in Customer Service) didn't notice what the issue was. The original issue of this thread was corrected in an app update shortly after.

 

Thanks again for the feedback.


Rick Bennett
Director of Content Development
iOS Working Group





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users