Jump to content


Photo

No sync between QUMRAN and DSS Index


  • Please log in to reply
8 replies to this topic

#1 Olivier Zalmanski

Olivier Zalmanski

    Member

  • Active Members
  • Pip
  • 23 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 30 November 2013 - 05:54 AM

Hi,

 

As you can see on the attached screenshot, all the Qumran/DSS text modules' references only want to sync with the "old" Qumran Index module, although it was updated to the DSS Index module (which is installed in my Accordance library, as you can also see on the screenshot).

Moreover, you can see that each time the mouse points on a reference or on the book's right margin, it adds a new error box even if one is already opened.

 

So it is a little disturbing to read these modules...

Is it a configuration problem on my side or an Accordance modules' sync issue?

 

Regards,

Olivier

Attached Files


Edited by Olivier Zalmanski, 30 November 2013 - 06:08 AM.


#2 James Tucker

James Tucker

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 644 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 30 November 2013 - 01:31 PM

I use these resources everyday and have never experienced this problem. You might want to check your settings.



#3 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 30 November 2013 - 02:01 PM

I believe this is a bug introduced with the latest update, that should be summarily fixed in a future update.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#4 nicklaurence

nicklaurence

    Bronze

  • Active Members
  • PipPip
  • 60 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 03 December 2013 - 08:08 AM

I'm getting this error when moving my cursor across a DSS English translation. It's very tiresome, and sometimes quite difficult to get rid of the error message. Any news on when this is likely ot be fixed?



#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,497 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 03 December 2013 - 05:17 PM

It should be fixed in 10.3.3 which has been released today.


Helen Brown
OakTree Software

#6 Olivier Zalmanski

Olivier Zalmanski

    Member

  • Active Members
  • Pip
  • 23 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 03 December 2013 - 05:19 PM

Hi Helen,

 

I was just right now writing to confirm that it is fixed in the new 10.3.3 !

 

Thank you very much for your wonderful work.

Regards



#7 nicklaurence

nicklaurence

    Bronze

  • Active Members
  • PipPip
  • 60 posts
  • Gender:Not Telling
  • Accordance Version:10.x

Posted 03 December 2013 - 05:52 PM

I've just seen this too, and can confirm. Many thanks.



#8 yetsirah

yetsirah

    Bronze

  • Active Members
  • PipPip
  • 52 posts

Posted 08 January 2014 - 10:07 PM

10.2.4 MAS version still has this bug. Will it be updated soon too?


Edited by yetsirah, 08 January 2014 - 10:07 PM.


#9 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,497 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 09 January 2014 - 12:51 AM

We are waiting for Apple to fix the navigation dialog bug so that they can approve our app again.


Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users