Jump to content


Photo

Update 10.3.3


  • Please log in to reply
3 replies to this topic

#1 csonni

csonni

    Silver

  • Active Members
  • PipPipPip
  • 115 posts
  • Gender:Male
  • Location:Goose Bay, Labrador, Canada
  • Interests:Weather, Photography, Computer.

Posted 03 December 2013 - 05:24 PM

I just had an Accordance notice pop up informing me of a 10.3.3 update.  Started to download and then hung.  I decided to do a manual download but it's nowhere to be found.  Has it not been posted outside of Accordance auto update yet?



#2 R. Mansfield

R. Mansfield

    Platinum

  • Accordance
  • 1,156 posts
  • Gender:Male
  • Location:Kentucky
  • Accordance Version:11.x

Posted 03 December 2013 - 07:15 PM

Mine did something a bit different. I got a notice for 10.3.2, which I was already running. I let it run anyway, and it installed 10.3.3.


Rick Mansfield

Technology Evangelist

Accordance Bible Software

 

 

Gear for running Accordance:

OS X

2012 15" MacBook Pro (retina) - 2.7 Ghz Core i7, 16 GB RAM, 750 GB SSD, Yosemite

Windows

2014 15.6" Acer R7-572 - 1.6 Ghz Core i5, 8 GB RAM, 256 GB mSATA, 1 TB HDD, Windows 8.1

2013 8" Dell Venue 8 Pro - 1.33 Ghz Atom, 2 GB RAM, 64 GB eMMC, Windows 8.1

iOS

2014 iPhone 6 Plus, 128 GB, Verizon

2013 iPad Air, 128 GB, Verizon

 


#3 csonni

csonni

    Silver

  • Active Members
  • PipPipPip
  • 115 posts
  • Gender:Male
  • Location:Goose Bay, Labrador, Canada
  • Interests:Weather, Photography, Computer.

Posted 03 December 2013 - 07:18 PM

Just got an email from MacUpdate for my watch list.  10.3.3. is now available here:

 

https://www.macupdat...0188/accordance



#4 Randy Cue

Randy Cue

    Gold

  • Active Members
  • PipPipPipPip
  • 279 posts
  • Gender:Male
  • Location:Plano, Illinois
  • Interests:Teaching adult Sunday School, baseball
  • Accordance Version:11.x

Posted 06 December 2013 - 10:57 AM

Mine did something a bit different. I got a notice for 10.3.2, which I was already running. I let it run anyway, and it installed 10.3.3.

 

Rick I have had that happen for about the last 3 updates. It has been off by one, telling me that the update was for the current version. Like you, I have let the update run and it gives me the correct new update. It is a strange situation.

 

Soli Deo Gloria,

Randy


Soli Deo Gloria

Randy

 

21.5 inch iMac (mid 2010)

OSX Yosemite 10.10





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users