Jump to content


Photo

10.3.3 User Tool editing shows quotes as ?


  • Please log in to reply
5 replies to this topic

#1 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,726 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 04 December 2013 - 02:13 AM

Hi ya,

 

  When editing a User Tool if you type a " or ' you will see a ?. In the display of the tool its correct but in the edit not.

 

thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 04 December 2013 - 11:00 AM

Daniel, I can't reproduce this.  What font are you editing as?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,726 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 04 December 2013 - 11:05 AM

Hi Joel,

 

  I was using Arial at 9 pt. BTW, perhaps this is significant also but I haven't dug into it yet. I only have a very short list of fonts to choose from, about 6 or 8 I guess. Looks like one, or for English a few perhaps, fonts per original language but that's a guess. If I recall User Notes permits a far wider selection but I'll have to double check this this evening.

 

Thx
D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#4 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 04 December 2013 - 11:54 AM

Whether or not the full font list is displayed is based on your Preferences -> User Files -> Use default fonts in font menu.

 

My Arial 9 pt looks just fine for the quotation marks.  Is it possible you are using a different keyboard from the English one?  Or, do you happen to have the Israeli or Greek polytonic keyboard options checked in the Greek & Hebrew Preferences?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#5 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,726 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 04 December 2013 - 11:59 AM

I'm using a US keyboard and I'm pretty sure I double check the prefs and keyboard selection but I will double check carefully tonight.

 

On the keyboard versus prefs issue, I think I asked this question in another thread somewhere but I'll ask again here. Is there any way to programmatically check that the keyboard selection and the prefs setting are compatible ? I know that weird results can occur if they are not in accord so I've wondered if its possible to alert the user to that condition if it arises.

 

I'll let you know what I find.

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#6 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,726 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 04 December 2013 - 10:04 PM

OK Joel, I don't know. I did not have the keyboard confused. I did not have polytonic set and I was using a US Eng keyboard. And of course now, I cannot repro. this.

But the fonts thing is definitely a problem.

If I check the pref you mentioned then both User Tools and User Notes have a very restricted font selection. If I uncheck it then the font selection is very large in User Notes but no bigger than it was in User Tools.

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users