Jump to content


Photo

ESV Cross References Always Open in Tagged Greek

Cross References

  • Please log in to reply
2 replies to this topic

#1 jdtabor

jdtabor

    Member

  • Members
  • Pip
  • 2 posts
  • Accordance Version:10.x

Posted 27 December 2013 - 02:55 PM

I am sure there is some easy and simple solution to this but I have spent a couple of hours trying to click around and find it to no avail. Whenever I click on the ESV cross references I get the verse reference fine, and even the display of references as a whole, but if I choose any verse it opens in Tagged Greek...which I would prefer not to use if working with the English ESV. How do I get it to show cross references in the ESV by default?

 

 

Attached Files



#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,506 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 27 December 2013 - 03:04 PM

You can set the text(s) which open for each tool by going to Set Tool Display (right-click or display menu). In Preferences you can set them for ALL your tools which will override any individual settings.


Helen Brown
OakTree Software

#3 jdtabor

jdtabor

    Member

  • Members
  • Pip
  • 2 posts
  • Accordance Version:10.x

Posted 27 December 2013 - 05:30 PM

Thanks so much Helen...you are most helpful as ever.







Also tagged with one or more of these keywords: Cross References

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users