Jump to content


Photo

BUG? Instant Details Float and Fade Behavior

instant details float panel fade panel automatically fade

  • Please log in to reply
8 replies to this topic

#1 David_Bailey

David_Bailey

    Bronze

  • Active Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 03 January 2014 - 02:25 PM

I was watching Dr. J's Podcast  #34 called Tips & Tweaks.  In it, he illustrates the feature of the Instant Details when it is floating and set to fade automatically.  I decide to try it out, and that is when I discovered that:

 

1) my instant details panel does not float at all.  It used to float in a previous installation of Accordance 10.3.3.1.

2) the auto fade therefore does not work; or maybe the panel fades immediately when I try to float it?

 

Anyways, it seems my instant details panel is not working the way it is supposed to.  Below is my preference setting for instant details.  I will update this thread if I find any thing new.

 

Thanks,

David

Attached Files



#2 David_Bailey

David_Bailey

    Bronze

  • Active Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 03 January 2014 - 02:43 PM

Ok. When I uncheck the box "Automatically fade when floating" I can then float the instant details panel.  I then check the box to fade automatically, and I think it worked once or twice. Can't be certain. The panel floats, but does not fade.  Perhaps I am not understanding what the behavior should be?

 

When I get the panel to float, and have the box checked to fade automatically, I don't see the panel fade; it is always there (unless I click my mouse outside of Accordance).

 

Edit: If I check the auto float box first, and then float the instant details panel, the panel disappears and never shows up when I click on a tagged text (it will display the pop-up if that is checked in preferences).  I then click once on the instant details toolbar icon and nothing happens; click on its toolbar icon a second time, and the panel shows up docked.

 

David


Edited by David_Bailey, 03 January 2014 - 02:51 PM.


#3 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,328 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Surgeon
  • Accordance Version:10.x

Posted 03 January 2014 - 02:44 PM

Hi David,

you need to detach the ID box so it becomes floating. I wonder if this has changed, but the way I did it is this;

 

Make sure you can see the ID box (I assume you can). and press the reorientation button (red arrow).

 

Attached File  Workspace.png   8.44KB   4 downloads

 

In the vertical orientation a new detach button will appear (red arrow).

 

Attached File  Workspace-1.png   9.2KB   1 downloads

 

If you click that, you will find that the ID box will detach and it will fade after a few seconds. You can tell it's detached by the close box in the corner (red arrow)

 

Attached File  Instant-Details.png   32.28KB   1 downloads

 

It seems that the detach button has disappeared from the horizontal orientation ID box. I don't know if this was intentional or not, though the detach box appears in the Help images for this feature.

Attached Files


Edited by Ken Simpson, 03 January 2014 - 02:52 PM.

Regards
Ken
Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#4 David_Bailey

David_Bailey

    Bronze

  • Active Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 03 January 2014 - 02:55 PM

Hi David,

you need to detach the ID box so it becomes floating. I wonder if this has changed, but the way I did it is this;

 

Make sure you can see the ID box (I assume you can). and press the reorientation button (red arrow).

 

attachicon.gifWorkspace.png

 

In the vertical orientation a new detach button will appear (red arrow).

 

attachicon.gifWorkspace-1.png

 

If you click that, you will find that the ID box will detach and it will fade after a few seconds. You can tell it's detached by the close box in the corner (red arrow)

 

attachicon.gifInstant-Details.png

 

It seems that the detach button has disappeared from the horizontal orientation ID box. I don't know if this was intentional or not, though the detach box appears in the Help images for this feature.

 

 

 

Thanks for taking a look at this.  I did try the vertical orientation and tried to float the panel.  I click on the float icon; it ID panel disappears and never shows up (except for the pop-up if you have it configured that way).  Interestingly, your screenshot of the ID panel when horizontal does not show the float icon.  For Windows, I see the icon on the ID panel in either orientation.


Edited by David_Bailey, 03 January 2014 - 02:55 PM.


#5 David_Bailey

David_Bailey

    Bronze

  • Active Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 03 January 2014 - 03:02 PM

Hi David,

you need to detach the ID box so it becomes floating. I wonder if this has changed, but the way I did it is this;

 

Make sure you can see the ID box (I assume you can). and press the reorientation button (red arrow).

 

 

In the vertical orientation a new detach button will appear (red arrow).

 

Ken,

 

Any reason why one must have the ID panel in vertical orientation first, before floating it?  I think the problem I am seeing is the auto fade.  My ID panel fades immediately and never comes back unless I click on its toolbar icon twice.



#6 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,509 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 03 January 2014 - 03:06 PM

Ken's button is simply being hidden when in horizontal orientation cause its too narrow, it is visible for sufficiently wide panels.

 

I believe you've found a bug inWindows in that our 'auto-fade' is "automatically" fading fully, and never showing itself.  We'll take a look, thanks!


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#7 Ken Simpson

Ken Simpson

    Platinum

  • Accordance
  • 1,328 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Astronomy
    Archaeology
    Physics
    Hebrew and Greek
    Papyrology
    Surgeon
  • Accordance Version:10.x

Posted 03 January 2014 - 03:09 PM

Now I feel really silly!  :wacko:

 

Ah well, not an unusual place in life for me.


Regards
Ken
Australian Accordance Demonstrator

Administrator, Accordance Exchange

Assistant Minister, Summer Hill Church


#8 David_Bailey

David_Bailey

    Bronze

  • Active Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 03 January 2014 - 03:10 PM

Ken's button is simply being hidden when in horizontal orientation cause its too narrow, it is visible for sufficiently wide panels.

 

Oh, ok. that explains it.

 

 

I believe you've found a bug inWindows in that our 'auto-fade' is "automatically" fading fully, and never showing itself.  We'll take a look, thanks!

 

Thank you Joel!



#9 David_Bailey

David_Bailey

    Bronze

  • Active Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 18 January 2014 - 07:07 PM

Thank you Ken, Joel, and the Accordance Dev Team. This issue is fixed in Accordance 10.3.4.1 for Windows.

 

David







Also tagged with one or more of these keywords: instant details, float panel, fade panel, automatically fade

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users