Jump to content


Photo

Opening a module from the library scrambles display


  • Please log in to reply
3 replies to this topic

#1 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,579 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 04 January 2014 - 02:34 AM

Hi ya,

 

  I have just installed 10.3.3.1 (though I'm sure I saw this on 10.3.3).

  If I have a completely empty (gray) workspace and I open the library in it, the library spreads across the whole window - that's fine, if perhaps unnecessary. If I then click on a module to open it I get the following scrambled display.

 

Attached File  ScrambledWSToolOpenFromLib.JPG   81.61KB   0 downloads

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#2 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,579 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 04 January 2014 - 02:38 AM

Closing and reopening the library works around the issue, correcting the display.


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#3 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,995 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x

Posted 04 January 2014 - 06:42 AM

The question is, Daniel, how did you get a completely empty light-grey workspace?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#4 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,579 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 04 January 2014 - 11:01 AM

Hey Joel,

 

  How I did it I'm not entirely sure - but a way I can do it is to set the pref to open previous session. Then have just one ws open and close the open tabs and the library. Exit Acc. Then on opening it next you will have an empty grey ws. However, then opening the library it will just display in a column on the left. And opening say Eerdmans as in my example just works. Now if instead of opening a tool I expand the library far to the right, then trying to open a tool fails and then Acc hangs - ie. with the library expanded to the full width of the workspace double clicking on a module causes a hang.

 

  Right now I don't seem to be able to repro. the first issue - the scrambled display.

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users