Jump to content


Photo

Pasting Accordance Changes Pi to paragraph Sign

none

  • Please log in to reply
1 reply to this topic

#1 Enoch

Enoch

    Gold

  • Active Members
  • PipPipPipPip
  • 356 posts

Posted 24 January 2014 - 01:53 PM

 I wish that the change from pi to paragraph sign exhibited above would cease when I copy & paste Greek from Accordance.  For some reason ἀpό is changed to ἀπό.

 

I don't know if the above will come out right after it is posted here.  This word processor system is perverting my post.  As I now see it the is a Greek pi in the first apo & a paragraph sign in the second.  When I posted pi on another subforum and it showed the paragraph sign, it came out as I posted it, but when I tried it here, the word processor changed what I posted.  I am trying again not knowing what will result.


Edited by Enoch, 24 January 2014 - 01:56 PM.


#2 Darin Franklin

Darin Franklin

    Member

  • Active Members
  • Pip
  • 30 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 07 February 2014 - 10:28 PM

I noticed this too when I paste into certain apps, including TextEdit and Safari.  With some other apps, it pastes correctly, like Pages and Firefox.

 

I have Accordance 10.3.4. Mac OS X 10.9.1

 

I type the whole alphabet into a user note, save it, and copy.  In Preferences, I use "Export all characters with Unicode format". The whole alphabet pastes into TextEdit with Lucida Grande font, except for the lower case pi, which is Helena, and that shows as a paragraph symbol.  A similar problem happens with delta and omega in the capital letters.  When I change all the text to Lucida Grande in TextEdit or do Paste and Match Style, then the letters are correct.

 

See the screen shot of TextEdit.
 

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users