Jump to content


Photo

GNT contains no spaces after update to 9.6.6

fonts GNT 9.6.6

  • Please log in to reply
2 replies to this topic

#1 Stuart

Stuart

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:6.x

Posted 31 January 2014 - 04:21 AM

Can you please help me. 

 

After updating to 9.6.6 I'm seeing my GNT module without spaces between greek words (see screenshot). 

 

I've run font fix 9.5.3 to no avail. Any tips beyond that?

 

Stuart.

 

P.S. I'm running OSX 10.9.1

 

Attached File  Screen Shot 2014-01-31 at 8.09.42 pm.png   73.24KB   1 downloads


Edited by Stuart, 31 January 2014 - 04:22 AM.


#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,269 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 31 January 2014 - 05:43 AM

Check the Set Text Display for this text. There is an option to Hide Spaces which may have been turned on in error. It is intended for the Uncial manuscripts and other cases where you want to see the text as written without spaces.


Helen Brown
OakTree Software

#3 Stuart

Stuart

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:6.x

Posted 31 January 2014 - 05:57 AM

Wonderful as always Helen - I'd had a look at preferences but obviously missed that one - no idea how it got turned on.

 

Normal service has been resumed - much appreciated!

 

Stuart.







Also tagged with one or more of these keywords: fonts, GNT, 9.6.6

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users