Jump to content


Photo

cannot install updates after upgrading to 10.3.4.2


  • Please log in to reply
1 reply to this topic

#1 Ed Ray

Ed Ray

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:9.x

Posted 01 February 2014 - 06:28 PM

This is a chronic problem. Could someone please send me a link to the previous version (10.3.4.1 or earlier) version of accordance so that I can install? I need to remember to run easy install and update all modules before I apply any new updates to the program software. Thanks in advance.

#2 Ed Ray

Ed Ray

    Member

  • Members
  • Pip
  • 3 posts
  • Accordance Version:9.x

Posted 01 February 2014 - 06:40 PM

Never mind. got the version, downgraded to 10.3.4.1, updated the modules, and reapplied v10.3.4.2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users