Jump to content


Photo

Allow workspaces to open when a module is missing.


  • Please log in to reply
6 replies to this topic

#1 Lorinda H. M. Hoover

Lorinda H. M. Hoover

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,103 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:10.x

Posted 16 February 2014 - 06:38 PM

I'd love it if Accordance could figure out a way to open a workspace when a module used in the workspace is missing.  I run across this from time to time--several times today!--and I wish Accordance were smart enough to just close the pane, tab, or zone containing the missing module.

 

The particularly frustrating cases today involved workspaces I built using the Photo Guide, before the Photo Guide 3 update.  Now none of them will open because the name of the module changed. 


Running Accordance on:

Mac 10.9 (Mavericks)

iOS 7 (iPad)

Windows Vista Home Premium


#2 Julie Falling

Julie Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,136 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:10.x

Posted 17 February 2014 - 09:46 AM

Lorinda – I've run into this issue, too – probably a lot of us have.  When my husband and I were using the same Accordance license, I had renamed my User Notes file to distinguish it from his.  All the windows I had saved with the old name would not open.  

 

[We have since purchased a second Accordance license – saw a post by Helen on the forums where she said we were allowed to have Accordance on up to 5 devices, and we had it on 8 (2 desktops, 2 laptops, 2 iPads, 2 iPhones – oops).  Since Steve doesn't use all the original language stuff, we bought the Bible Study Collection for him, but it was discounted by 30% since the first license already includes all that stuff.  The discounts do help.]


Julia Falling

 

Accordance 10

MacBook Air Mavericks

Mac mini Mavericks

iPad Air iOS 7

 

 


#3 Steve King

Steve King

    Gold

  • Active Members
  • PipPipPipPip
  • 375 posts
  • Gender:Male
  • Location:Hoddesdon, Hertfordshire, UK
  • Accordance Version:10.x

Posted 12 March 2014 - 07:04 AM

+1



#4 Chuck Schneider

Chuck Schneider

    Gold

  • Active Members
  • PipPipPipPip
  • 486 posts
  • Gender:Male
  • Location:Vienna, Austria
  • Accordance Version:10.x

Posted 12 March 2014 - 02:17 PM

+1 !!!!!



#5 Alistair

Alistair

    Gold

  • Active Members
  • PipPipPipPip
  • 486 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 12 March 2014 - 09:14 PM

this would be a real help



#6 Matt Fredenburg

Matt Fredenburg

    Gold

  • Active Members
  • PipPipPipPip
  • 308 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 13 March 2014 - 01:50 PM

+1 definitely.

 

I would consider this to be a bug, not a feature request. Setting up workspaces can be quite time consuming, and other than perhaps a dialog summarizing which resources are missing, a saved workspace should open.

 

Matt


Specs:

  • Windows 7 SP1 x64
  • Accordance 10.3.4.2
  • Quad Xeon 2.83 GHz x2
  • 16 GB RAM
  • Nvidia 580 GTX 2GB VRAM

#7 Chuck Schneider

Chuck Schneider

    Gold

  • Active Members
  • PipPipPipPip
  • 486 posts
  • Gender:Male
  • Location:Vienna, Austria
  • Accordance Version:10.x

Posted 23 March 2014 - 11:03 AM

I've created a new folder called, "Ruined by upgrades" and stored old workspaces there in the hopes that someday I may be able to retrieve them. I'm up to 5 workspaces that won't open anymore. :(






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users