Jump to content


Photo

Cardo font displaying incorrectly in iOS version 1.7.1

line height bug

  • Please log in to reply
3 replies to this topic

#1 Wes Allen

Wes Allen

    Member

  • Active Members
  • Pip
  • 34 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 17 February 2014 - 03:20 PM

I'm having issues with the Cardo font in 1.7.1 on my iPad.  It appears the line height's aren't registering properly.  Changing the leading setting doesn't correct the issue.

 

Upon further inspection I'm having the same issue with at least one other font: New Athena Unicode.

 

Maybe a problem with certain unicode fonts?



#2 Dean Thibault

Dean Thibault

    Gold

  • Accordance
  • 232 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 17 February 2014 - 03:57 PM

Thanks for contacting us. This is an issue we are aware of and we are currently looking into it. 

 



#3 Abram K-J

Abram K-J

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,989 posts
  • Gender:Male
  • Location:Greater Boston, MA
  • Accordance Version:11.x

Posted 17 February 2014 - 09:01 PM

Is there a way of just having the not-fully-functional fonts not show up as options to select at all?


Abram K-J
Pastor, Writer, Editor, Blogger
Web: Words on the Word

 

Accordance 11 on Yosemite: early 2008 iMac / late 2008 MacBook

Latest iAccord on latest iOS on iPad mini


#4 William Cross

William Cross

    Silver

  • Active Members
  • PipPipPip
  • 135 posts
  • Gender:Male
  • Location:Richmond, VA
  • Accordance Version:10.x

Posted 10 December 2014 - 04:23 PM

Is this issue getting any attention? Cardo still does not display correctly (bold and italic do not show up).

 

Accordance 1.7.8


Edited by William Cross, 10 December 2014 - 04:43 PM.






Also tagged with one or more of these keywords: line height, bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users