Jump to content


Photo

a lot of modules missing after a content update


  • Please log in to reply
7 replies to this topic

#1 Anthony Sepulveda

Anthony Sepulveda

    Gold

  • Active Members
  • PipPipPipPip
  • 317 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 25 February 2014 - 01:29 PM

After doing a content upgrade, Accordance no longer recognizes several tools. They appear in the library, but when I select them, the "Where is the file for the [name here] text?" dialog box appears.

 

This is the list of all the missing modules. This already happened before, but I tried my patience in downloading them all over again, but modules just suddenly "disappear" after each content update.

 

NETS, LXX-B, SCHLA, IVP-NB Dictionary, Eerdmans Dictionary
IVP-Jesus & Gospels, IVP-Paul & Letters, IVP-Theology, IVP-Later NT, IVP-NT Background, IVP-Pocket Dictionaries, IVP-Biblical Imagery, IVP-Hard Sayings
IVP-NT Commentary, IVP-OT Commentary, IVP-NB Commentary, IVP-NB Atlas
NETS Notes, NETS2 Notes, ASV Notes, American Church, BDB, TWOT, Biblical Aramaic, Parables & Miracles, Alexander-Ethics, American Christianity
Sample Tool


Running Accordance 11.0.2 on:
Windows 8.1 64-bit

HP Pavilion g6-2306el


#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 25 February 2014 - 02:57 PM

I have three different suggestions:

 

  1. Remove the module from the Library and add it back.
  2. Contact tech support in person, not on the Forums (they don't have time to come here).
  3. Report your system and Accordance versions to help us help you and maybe track down the bugs.

Helen Brown
OakTree Software

#3 Abram K-J

Abram K-J

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,986 posts
  • Gender:Male
  • Location:Greater Boston, MA
  • Accordance Version:11.x

Posted 25 February 2014 - 07:01 PM

It was not on Windows for me, but I've had this happen with several updates--however, it always seemed to be an Internet/time-out issue, i.e., when the Internet connection was slow.

 

I thought I had read that a recent Accordance update was already going to eliminate the appearance of "Where is...?" messages in such a case, but perhaps this will come soon.


Abram K-J
Pastor, Writer, Editor, Blogger
Web: Words on the Word

 

Accordance 11 on Yosemite: early 2008 iMac / late 2008 MacBook

Latest iAccord on latest iOS on iPad mini


#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 26 February 2014 - 12:58 AM

The updates help so that you can find the module with the Where is... They cannot eliminate it.

 

There is a problem that some versions on Windows installed the updates in the wrong locations. This is fixable if you know your way around the file system, but it's not easy on Windows as some directories are not normally visible. Contact Tech support for help.


Helen Brown
OakTree Software

#5 MrT

MrT

    Member

  • Members
  • Pip
  • 6 posts
  • Accordance Version:10.x

Posted 26 February 2014 - 02:11 AM

This just happened to me.  I ran an update, and all of a sudden many of my modules are unable to be located...



#6 Anthony Sepulveda

Anthony Sepulveda

    Gold

  • Active Members
  • PipPipPipPip
  • 317 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 26 February 2014 - 03:23 AM

 

I have three different suggestions:

 

  1. Remove the module from the Library and add it back.
  2. Contact tech support in person, not on the Forums (they don't have time to come here).
  3. Report your system and Accordance versions to help us help you and maybe track down the bugs.

 

Hi Helen,

 

As for 1., I couldn't do it, since the modules are no longer there in their respective folders, and if they do have an "atool" folder, it's empty.

 

Ok, I'll contact tech support then; but I posted this here because I think it's a bug, more than anything else.

 

And I forgot to add the version details in my first message. Here they are: [Acc 10.4.0pr1, HP Pavilion g6-2306el, Win8.1]

 

Thanks.


Running Accordance 11.0.2 on:
Windows 8.1 64-bit

HP Pavilion g6-2306el


#7 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 26 February 2014 - 04:45 AM

I really would like to look at this myself, or have one of our programmers look at it. Am now working with Mr. T.

 

You can remove the modules from the Library tab in Accordance and reinstall, that should work. We need to see what is happening with the updates.


Helen Brown
OakTree Software

#8 Anthony Sepulveda

Anthony Sepulveda

    Gold

  • Active Members
  • PipPipPipPip
  • 317 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 26 February 2014 - 06:00 AM

Ok; these are quite a lot of files to download again over a slow connection, but I guess there's no other way, for now. I'll keep you posted as to what happens when I do a content update after reinstalling these modules.

 

Thanks


Running Accordance 11.0.2 on:
Windows 8.1 64-bit

HP Pavilion g6-2306el





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users