Jump to content


Photo

Highlights error message


  • Please log in to reply
No replies to this topic

#1 JSGilliom

JSGilliom

    Bronze

  • Active Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 25 February 2014 - 10:04 PM

Yesterday I synced my iPad 2 with Accordance on my MacBook Pro 13" (2011) running latest iOS and latest Mac OS as well as most recent Accordance releases on both. The highlights I had made on the iPad now show up on the desktop version, but I can no longer open the highlight file on iOS. Instead iOS version of Accordance shows the following error upon launch:

The highlight file "jsgBibleReading2009.hlt" cannot be opened, because it requires a newer version of Accordance.
John S Gilliom




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users