Jump to content


Photo

Gui Bug


  • Please log in to reply
6 replies to this topic

#1 Randy Steffens Jr

Randy Steffens Jr

    Silver

  • Active Members
  • PipPipPip
  • 187 posts
  • Accordance Version:10.x

Posted 27 February 2014 - 09:49 AM

I have a gui bug bug where the little "plus" signs by the tabs in dual zone workspace appear the wrong colors.  See the attached screenshot.

 

Randy

Attached Files



#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,222 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 27 February 2014 - 11:24 AM

What Mac OS and Accordance version are you using? I cannot reproduce this.


Helen Brown
OakTree Software

#3 Randy Steffens Jr

Randy Steffens Jr

    Silver

  • Active Members
  • PipPipPip
  • 187 posts
  • Accordance Version:10.x

Posted 27 February 2014 - 02:01 PM

Here are the steps:

 

Open a new workspace, with a Text of your choice.

 

Open a Tool.

 

Now click back into the Text, to make the Text window the active window.

 

Close Accordance, and open it again.  Now you should see the Gui problem.

 

Randy



#4 JonathanHuber

JonathanHuber

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 792 posts
  • Gender:Male
  • Location:Englewood, CO
  • Interests:Bible study, Greek
  • Accordance Version:10.x

Posted 27 February 2014 - 02:27 PM

Randy,

 

I can't reproduce this either, even following your steps. It might help to know what versions of OS and Accordance you're using, as Helen asked above.



#5 Julie Palmer

Julie Palmer

    Silver

  • Accordance
  • 110 posts
  • Gender:Female
  • Interests:Camping, Hiking, Canoeing, Geocaching
  • Accordance Version:10.x

Posted 27 February 2014 - 03:03 PM

I get this somewhat regularly. The steps above will product the swapped plus boxes (reopening as "Last Session"). Simply activating the nonactive zone will eliminate the mismatch.

 

10.9.2 with Acc10.3.4



#6 Abram K-J

Abram K-J

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,688 posts
  • Gender:Male
  • Location:Greater Boston, MA
  • Accordance Version:10.x

Posted 27 February 2014 - 04:10 PM

I also have gotten this somewhat regularly on a late 2008 MacBook, always using the latest OSX, since Accordance 10.2 or so.


(not necessarily by following the above steps--re-drawing always fixes it, but it seems to inexplicably come and go in workspaces with multiple zones and tabs)


Abram K-J
Pastor, Writer, Freelance Editor, Youth Ministry Consultant, Blogger
Web: Words on the Word

#7 Randy Steffens Jr

Randy Steffens Jr

    Silver

  • Active Members
  • PipPipPip
  • 187 posts
  • Accordance Version:10.x

Posted 27 February 2014 - 11:02 PM

Oops, sorry I completely overlooked the Accordance and OS version!

 

2012 MacBook Air, OS Mavericks, 10.9.1

 

Accordance 10.3.4

 

Randy






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users