Jump to content


Photo

Set Map Display Text Colors Changing

atlas

  • Please log in to reply
3 replies to this topic

#1 Adria

Adria

    Member

  • Members
  • Pip
  • 2 posts
  • Gender:Female
  • Accordance Version:9.x

Posted 13 March 2014 - 09:28 AM

When I go the Set Map Display and create my default settings, the font I choose (Helvetica Neue) displays properly, but the color only sometimes displays properly. Often with my first added route site or region site the text is displayed in my chosen color (white), but then when I add more route names or site names, it reverts and displays them in black. The attached is an example of what happens. I added Egypt first and everything else after that. 

 

 


Edited by Adria, 13 March 2014 - 10:20 AM.


#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,209 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 13 March 2014 - 10:16 AM

Please tell us which version of Accordance, which OS, and whether you are on Retina display.


Helen Brown
OakTree Software

#3 Adria

Adria

    Member

  • Members
  • Pip
  • 2 posts
  • Gender:Female
  • Accordance Version:9.x

Posted 13 March 2014 - 10:22 AM

After further exploration, the problem also occurs when selecting regions, sites or routes from the drop down menus, not only when adding extra sites and regions.

 

I am use Accordance 10.4, OSX 10.9.2, and am not on a Retina display. 

 

Thanks for getting back with me, Helen. 



#4 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,727 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 13 March 2014 - 10:59 AM

I can confirm the issue - we'll get it fixed, thanks!


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor





Also tagged with one or more of these keywords: atlas

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users